Results 1 to 10 of 27

Thread: Google Chrome - couldn't load plugin - shockwave flash

Threaded View

  1. #5
    Join Date
    Dec 2007
    Beans
    8,039
    Distro
    Lubuntu 16.04 Xenial Xerus

    Re: Google Chrome - couldn't load plugin - shockwave flash

    Quote Originally Posted by Kow View Post
    Thanks for the link. Many of the posters there are not providing much detail. The OP there is on 13.04 and feels it started after upgrading the kernel to 3.8 and is using Chrome dev.
    Last edited by vasa1; February 2nd, 2013 at 04:18 AM.
    Shortened urls: See point #11 here. And clicking on them could be risky.
    Use ubuntu-support-status with caution.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •