Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: Google Chrome - couldn't load plugin - shockwave flash

Hybrid View

  1. #1

    Google Chrome - couldn't load plugin - shockwave flash

    Ok, this might be useful for people.

    When I used Chrome in Ubuntu 12.04 when I went to watch a video on youtube (and then any similar site) an error message of couldn't load plugin.

    After re-installing Chrome which didn't work and checking around previous threads etc, I went into Tools-Task Manager noticed the Plug-in Shockwave flash was N/A.

    I then typed chrome://plugins/ in the address bar, extended the libpepflashplayer and disabled /opt/google/chrome/PepperFlash/libpepflashplayer.so

    And then it worked again?

    Anyone know why? It was fine until tonight.

  2. #2

    Re: Google Chrome - couldn't load plugin - shockwave flash

    There appears to be a conflict due to an update to Chrome flash plugin with Adobe flash plugin
    Last edited by Download Descendent; February 2nd, 2013 at 03:48 AM. Reason: to avoid confusion - see below

  3. #3
    Join Date
    Oct 2006
    Location
    Minnesota, USA
    Beans
    198
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Google Chrome - couldn't load plugin - shockwave flash


  4. #4

    Re: Google Chrome - couldn't load plugin - shockwave flash

    Quote Originally Posted by Kow View Post
    Thank you - I will read it.

  5. #5
    Join Date
    Dec 2007
    Location
    Bombay
    Beans
    6,820
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: Google Chrome - couldn't load plugin - shockwave flash

    Quote Originally Posted by Kow View Post
    Thanks for the link. Many of the posters there are not providing much detail. The OP there is on 13.04 and feels it started after upgrading the kernel to 3.8 and is using Chrome dev.
    Last edited by vasa1; February 2nd, 2013 at 04:18 AM.
    de gustibus et coloribus non est disputandum -- Wiktionary

  6. #6

    Re: Google Chrome - couldn't load plugin - shockwave flash

    Edited to avoid confusion - see below
    Last edited by Download Descendent; February 2nd, 2013 at 03:44 AM.

  7. #7
    Join Date
    Dec 2012
    Beans
    2

    Re: Google Chrome - couldn't load plugin - shockwave flash

    same thing happened with me overnight. Performed a software update yesterday, chrome was one of the updates (as was opera). reloaded machine to complete update & everything was fine. Went to use Chrome this morning & got the "couldn't load plugin" message. Tried clearing the cache, etc & still the same problem. Followed your suggestion of disabling

    /opt/google/chrome/PepperFlash/libpepflashplayer.so

    & it now works. Re-enabled the plugin & got the same "couldn't load plugin" message. I've left it disabled & works OK now. I read somewhere that chrome includes the flash plugin in the build. Must be a conflict if the adobe plugin is already installed. (I'm sure someone could explain this better than me).

    Anyway, thanks for your suggestion.

  8. #8

    Re: Google Chrome - couldn't load plugin - shockwave flash

    I can confirm from the link given by Kow that one suggestion from yippz seems to allow both to work:

    Going into chrome://plugins and disabling 11.5.31.138 and enabling 11.2 r202, then closing Chome and restarting Chrome enables both flash versions. Disabling 11.5.31.135 is impossible unless you don't close or restart the browser.
    Today (9 minutes ago)

  9. #9
    Join Date
    Dec 2012
    Beans
    2

    Re: Google Chrome - couldn't load plugin - shockwave flash

    Thank you.

  10. #10
    Join Date
    Sep 2011
    Location
    Fairfax, Virginia
    Beans
    162
    Distro
    Ubuntu

    Re: Google Chrome - couldn't load plugin - shockwave flash

    thank you. did the first thing in the opening thread and worked!!!

    solved. i love Ubuntu forums.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •