Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26

Thread: Somebody's not playing fair! Virus...

  1. #21
    Join Date
    Jan 2013
    Beans
    50
    Distro
    Xubuntu 12.10 Quantal Quetzal

    Re: Somebody's not playing fair! Virus...

    if it's ACPI then in the few minutes you have uptime there are some options. Be careful with these!

    1 check in your BIOS settings if you can get at them and see if you can disable ACPI
    2. from a terminal sudo nano /etc/default/grub

    look for these lines

    GRUB_CMDLINE_LINUX_DEFAULT="quiet"
    GRUB_CMDLINE_LINUX=""

    and change them to

    GRUB_CMDLINE_LINUX_DEFAULT="nolapic"
    GRUB_CMDLINE_LINUX=""

    alternatively you might have to use this

    GRUB_CMDLINE_LINUX_DEFAULT="acpi=off"
    GRUB_CMDLINE_LINUX=""

    or

    GRUB_CMDLINE_LINUX_DEFAULT="noapic"
    GRUB_CMDLINE_LINUX=""

    CTRL +X to close choose to save and run
    sudo update-grub

    then reboot your machine

    Be cautions in changing the grub file you can brick your system very quickly and you may or may not have the necessary recovery tools easily available.
    Last edited by Grinage; February 1st, 2013 at 06:31 AM. Reason: spelling

  2. #22
    Join Date
    Feb 2008
    Location
    ɹǝpun uʍop
    Beans
    Hidden!
    Distro
    Xubuntu

    Re: Somebody's not playing fair! Virus...

    Quote Originally Posted by Tarka Dal View Post
    Just suffered another occurrence. This time I have an Idea??? It may not be a viri.
    Exactly. I think you've gotten off on the wrong foot to solving your system freeze by presuming it is.

    It might be a good idea to post another thread with a title that fits your new line of thought and as much info as you can rather than continuing with this one.

    Your issue seems to be related to something else and the information provided here so far gives us no clue as to what that might be.

    Post a link to any new thread here so we might continue delving.
    Last edited by Bucky Ball; February 1st, 2013 at 06:35 AM.

  3. #23
    Join Date
    Jan 2013
    Beans
    30
    Distro
    Ubuntu

    Re: Somebody's not playing fair! Virus...

    Turns out it's not a viri. It's Kazam playing jokes on me....
    What's happening is the computer slows right down when recording! It must be the CPU can't cope with all the information it receives...
    I did buy this cpu for it's economy not it's power...
    All those years ago!
    Never mind a! all in the name of fun!
    Well it's 05:36 am time to go to bed!
    Bloody Poms eh!

  4. #24
    Join Date
    Feb 2008
    Location
    ɹǝpun uʍop
    Beans
    Hidden!
    Distro
    Xubuntu

    Re: Somebody's not playing fair! Virus...

    I have marked this thread as solved. Please post a new thread with any further issues.

  5. #25
    Join Date
    Jan 2013
    Beans
    30
    Distro
    Ubuntu

    Re: Somebody's not playing fair! Virus...

    Turns out it was a bug after all. I found it still wreaked havoc 10 minutes later. Suffice to say I have re-installed another fresh copy. Now it's the last time!

  6. #26
    Join Date
    Feb 2008
    Location
    ɹǝpun uʍop
    Beans
    Hidden!
    Distro
    Xubuntu

    Re: Somebody's not playing fair! Virus...

    Thread Closed

    Report any further problems on a new thread as this thread title will have nothing to do with it.

    Start again and this time tell us exactly what you've done, exactly what's happening, and anything you've done attempting to fix it. Include relevant hardware details and Ubuntu release ... on another thread appropriately titled.

    As you've mentioned:
    Turns out it's not a viri. It's Kazam playing jokes on me....
    A bug is not a virus and if you can identify and repeat a bug in Kazam or anything else you should report it.
    Last edited by Bucky Ball; February 1st, 2013 at 10:14 AM.

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •