Results 1 to 3 of 3

Thread: Tried installing on eeePC

  1. #1
    Join Date
    Jan 2013
    Beans
    2

    Exclamation Tried installing on eeePC

    Hello,
    I tried installing eeebuntu from an USB-Stick (created with unetbootin) to my Asus eeePC 1008P. After I resolved the Boot-Issues, I got as far as the first screen, where I selected "Install", then there was a load-screen with the blue bar moving, then nothing. The screen switched off completely. After a bit of patient waiting, I restarted.
    Now all I see one second after switching on is a white screen for a really short time, then nothing, it seems that the screen is not switched on at all. I can't acces BIOS to change the Boot-Prioryties or anything (because I don't see anything). The same happens with the USB-Stick inserted or not.
    Can anyone please help me? Has anyone got any ideas what to do? I would appreciate it very much.

  2. #2
    Join Date
    Apr 2011
    Location
    3rd Rock from the Sun
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Tried installing on eeePC

    This is an Ubuntu forum. You might be able to solve your problem if you request a resolution on eeebuntu forums.

    Good Luck.
    "Evolution is Nature's way of issuing upgrades."

  3. #3
    Join Date
    Jan 2013
    Beans
    2

    Re: Tried installing on eeePC

    Thanks. I just hoped I could get some quick help here. I'm afraid it could also be a hardware problem, so I posted it here. But I will try.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •