Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Green User Dumb Q ALERT!! Cannot exit Command line at start up!!!

  1. #11
    Join Date
    Mar 2011
    Location
    19th Hole
    Beans
    1,273
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: Green User Dumb Q ALERT!! Cannot exit Command line at start up!!!

    From first forum principle on sticky about seeking help:

    "There are no stupid questions. You're not a stupid person simply because you do not know how to do something, or do not have the answer to a question. Everyone was a green user at one point in time."

    It's hard to correct this if you are stuck on a command line uploading photos, so let's do it the other way around and look at my grub to use as a point of comparison:

    Code:
    # If you change this file, run 'update-grub' afterwards to update
    # /boot/grub/grub.cfg.
    # For full documentation of the options in this file, see:
    #   info -f grub -n 'Simple configuration'
    
    GRUB_DEFAULT=0
    GRUB_HIDDEN_TIMEOUT=0
    GRUB_HIDDEN_TIMEOUT_QUIET=true
    GRUB_TIMEOUT=10
    GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
    GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
    
    # Uncomment to enable BadRAM filtering, modify to suit your needs
    # This works with Linux (no patch required) and with any kernel that obtains
    # the memory map information from GRUB (GNU Mach, kernel of FreeBSD ...)
    #GRUB_BADRAM="0x01234567,0xfefefefe,0x89abcdef,0xefefefef"
    
    # Uncomment to disable graphical terminal (grub-pc only)
    #GRUB_TERMINAL=console
    
    # The resolution used on graphical terminal
    # note that you can use only modes which your graphic card supports via VBE
    # you can see them in real GRUB with the command `vbeinfo'
    #GRUB_GFXMODE=640x480
    
    # Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux
    #GRUB_DISABLE_LINUX_UUID=true
    
    # Uncomment to disable generation of recovery mode menu entries
    #GRUB_DISABLE_RECOVERY="true"
    
    # Uncomment to get a beep at grub start
    #GRUB_INIT_TUNE="480 440 1"
    ...so a typical grub shouldn't look too complicated (some configuration files are horrendous). Any line with a # mark denotes a comment so can safely be ignored. You see that only six lines in my grub file are relevant. The critical line is:

    GRUB_CMDLINE_LINUX_DEFAULT=

    ...and the values that follow. If they are anything other than "quiet splash", please wrtite them down and post back here.

  2. #12
    Join Date
    Mar 2011
    Location
    19th Hole
    Beans
    1,273
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: Green User Dumb Q ALERT!! Cannot exit Command line at start up!!!

    Quote Originally Posted by buttertooth View Post
    BTW, Thank you for taking the time to help.
    No prob. I might have to bail on you for tonight, though. It's getting late where I am and this old codger needs his beauty rest. Quite willing to pick up again tomorrow morning (well, it's already morning here, but you know what I mean)

    Let's see what the next 15 minutes can do.

  3. #13
    Join Date
    Jan 2011
    Beans
    8

    Talking Re: Green User Dumb Q ALERT!! Cannot exit Command line at start up!!!

    THank you Duck Hook! I updated the grub and rebooted again. It worked this time for some reason. It took me back to the regular log on screen and I was able to successfully log back in.

    Thank you again!

  4. #14
    Join Date
    Mar 2011
    Location
    19th Hole
    Beans
    1,273
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: Green User Dumb Q ALERT!! Cannot exit Command line at start up!!!

    Glad it worked. Please mark thread "solved" and happy Ubuntuing!

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •