Results 1 to 4 of 4

Thread: Xubuntu insists on loading last session on reboot

  1. #1
    Join Date
    Dec 2012
    Beans
    44

    Xubuntu insists on loading last session on reboot

    Hi all,

    I've been using the Xubuntu desktop environment in Ubuntu 12.10 ever since I got my System 76 laptop last December, and for the most part love it 100 times more than the default interface. However, for the last two weeks or so, whenever I start up the computer it reloads all the programs that were open the last time I shut it down, even though in my "Session and Startup" settings I have "Automatically save session on logout" unchecked. If I want to make sure the computer boots up with a clean session I need to go into "Session and Startup" and click the "Clear Saved Sessions" button in the Session tab - otherwise it stubbornly insists on recording, saving and rebooting into the previous session.

    Any ideas how I can fix this so when I have "Automatically save session on logout" unchecked - the damn box listens and does what I tell it?

    Thanks in advance,

    Bill

  2. #2
    Join Date
    Feb 2008
    Location
    In my skin.
    Beans
    Hidden!
    Distro
    Xubuntu

    Re: Xubuntu insists on loading last session on reboot

    Get everything to a state you want it to be in on next boot (probably close all open apps). Click the icon to shutdown/restart/log off etc. There you will find a checkbox to 'Save session for future logins'. Tick the box and restart.

    Your machine should now boot the way you left it with no apps open. Next time you log out, make sure that box is unticked. Fixed, or should be.

  3. #3
    Join Date
    Dec 2012
    Beans
    44

    Re: Xubuntu insists on loading last session on reboot

    Thanks! Worked like a charm.

  4. #4
    Join Date
    Feb 2008
    Location
    In my skin.
    Beans
    Hidden!
    Distro
    Xubuntu

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •