Results 1 to 9 of 9

Thread: Frequency Out Of Range????

  1. #1
    Join Date
    May 2012
    Beans
    30

    Unhappy Frequency Out Of Range????

    I have Ubuntu 12.04 on a custom built machine.

    1.800 GHz Quad Core CPU
    The motherboard was taken from an HP machine, it's got 4 HD's
    HDD1: Western Digital 300GB (desktop SATA II)
    HDD2: Seagate 500GB (desktop SATA II)
    HDD3: Western Digital Scorpio Blue 160GB (laptop SATA II)
    HDD4: Hitachi 160GB (laptop SATA II) (boot disk.)
    It's got 4GB RAM
    it's got a stock power supply unit from the HP I mentioned earlier.
    It's got 2 front USB, 4 rear.
    I'ts got a card reader. No CD/DVD drive, I get my movies from the net.

    The lights regarding power and disk usage are custom.

    When I boot it up, the BIOS screen comes on, then there's a blinking underscore in the top left for about a second then the monitor says, "frequency out of range".
    Then 5.33 seconds later, the screen flashes and the Ubuntu login screen comes on, and everything is jolly good. How do I fix my "Frequency out of range"? It didn't happen with my old custom desktop, but only with this mobo. Help is most appreciated.

  2. #2
    Join Date
    May 2009
    Location
    rocket city,al,usa
    Beans
    659
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Frequency Out Of Range????

    Take a look at this:

    http://askubuntu.com/questions/15304...e-display-mode

    And this, Ithink you need to find out what your resolution is before you make any changes:

    http://superuser.com/questions/38380...y-out-of-range

  3. #3
    Join Date
    Nov 2011
    Beans
    20

    Unhappy Re: Frequency Out Of Range????

    I had this problem exactly when i upgraded from ubuntu 11.04 to 11.10. i have left message on this forum and searched google but have had no sucess solving this problem. i have tried everything that people have suggested. if you solve this problem, please, please let me know. thanks, paul.

  4. #4
    Join Date
    Oct 2009
    Location
    Elgin, IL USA
    Beans
    2,762
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Frequency Out Of Range????

    One thing you did not say is what video card or chip you have.
    i5 650 3.2 GHz, 8 GB, nvidia GTX 750 Ti, 32" 1080p | i7-4700MQ, 8 GB, Intel HD 4600/nvidia GTX 765M, 15.6" 1080p | etc.

  5. #5
    Join Date
    Jan 2007
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Frequency Out Of Range????

    Try this:
    Open /etc/default/grub.
    Code:
    gksu gedit /etc/default/grub
    Remove the # symbol (uncomment) this line:

    Code:
    #GRUB_GFXMODE=640x480
    Save the file and run
    Code:
    sudo update-grub
    If that solves the issue we can take further steps.
    GRUB2

    Retired.

  6. #6
    Join Date
    May 2012
    Beans
    30

    Re: Frequency Out Of Range????

    I executed the command in the terminal, and entered my password, and /ect/default/grub is empty.

  7. #7
    Join Date
    May 2012
    Beans
    30

    Re: Frequency Out Of Range????

    My graphics card is a Geforce 6150 SE. I tried everything you said. My native resolution is 1280x720.#GRUB_GFXMODE=640x480

  8. #8
    Join Date
    Jan 2007
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Frequency Out Of Range????

    Quote Originally Posted by DarkBowser View Post
    My graphics card is a Geforce 6150 SE. I tried everything you said. My native resolution is 1280x720.#GRUB_GFXMODE=640x480

    In your previous post the file may have been empty if you typed it as you did in your post. /ect/default/grub rather than /etc/default/grub

    I'm not sure if you accomplished it correctly in your second post or not. The reason for uncommenting is to force a resolution of 640x480. Even though you may get a specific resolution once booted, that same resolution may not be available to BIOS and GRUB (although 640x480 should be).

    You can check the available resolutions from the grub prompt. Press 'c' at the Grub menu and run:
    Code:
    vbeinfo
    Another option in /etc/default/grub would be to not use graphics in the boot menu at all by uncommenting the following and then updating grub:
    #GRUB_TERMINAL=console
    GRUB2

    Retired.

  9. #9
    Join Date
    Feb 2008
    Beans
    21

    Re: Frequency Out Of Range????

    I had this same problem..
    turned out the the dell 531 PC 's video on the motherboard did not support the higher graphics required on the Unity desktop.

    Switched to a low cost newer style video card $20 at Tiger direct and all works great now.

    Hope this helps someone else

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •