I use 10.04. I have just reinstalled ruby 1.9.2 and rails 3.0.6.rc1.
When I try rake db:migrate, I get:
Code:
naat@naat-laptop:~/eskvalleytales8$ rake db:migrate
rake aborted!
ERROR: 'rake/rdoctask' is obsolete and no longer supported. Use 'rdoc/task' (available in RDoc 2.4.2+) instead.
/home/naat/eskvalleytales8/Rakefile:6:in `require
'
This is from my rakefile:
Code:
require 'rubygems'
require 'bundler/setup'

require 'rake'
require 'rake/testtask'
require 'rdoc/task'

$LOAD_PATH << File.join(File.dirname(__FILE__), 'lib')
require 'paperclip
'
Has anybody any idea why I get his error ad how to fix it?