Results 1 to 5 of 5

Thread: Network Configuration-Ubuntu boot

  1. #1
    Join Date
    Oct 2012
    Beans
    69

    Network Configuration-Ubuntu boot

    Hello ,

    I am having a problem with Network Configuration in Ubuntu . Every I time I boot my laptop ,when Ubuntu is loading ,it displays the message "Waiting for network configuration " and after sometime it is displaying "Booting up without full network configuration " . As a result I am not able to use WiFi ,as when I go to Network in settings there are no options for the word "wireless".

    The above was the case when I booted my laptop without my LAN cable plugged in .

    When my LAN cable is plugged ,no problem arises ,everything is working normal . Can anyone please help me with this problem ?

  2. #2
    Join Date
    Jan 2006
    Location
    Gaia, Portugal
    Beans
    53
    Distro
    Xubuntu

    Re: Network Configuration-Ubuntu boot

    Quote Originally Posted by 7Starphy View Post
    Hello ,

    I am having a problem with Network Configuration in Ubuntu . Every I time I boot my laptop ,when Ubuntu is loading ,it displays the message "Waiting for network configuration " and after sometime it is displaying "Booting up without full network configuration " . As a result I am not able to use WiFi ,as when I go to Network in settings there are no options for the word "wireless".

    The above was the case when I booted my laptop without my LAN cable plugged in .

    When my LAN cable is plugged ,no problem arises ,everything is working normal . Can anyone please help me with this problem ?
    first hint is to post up some specs about your env.
    Like distro used & version, laptop & wifi card model!


    You can also dig in into the networking section: NETWORK SECTION
    Most probably your problem was already posted and replied over there!


    Props!
    Last edited by und3rtug4; January 25th, 2013 at 02:29 PM. Reason: adding link to useful section

  3. #3
    Join Date
    Oct 2012
    Beans
    69

    Re: Network Configuration-Ubuntu boot

    Ok , I am using Ubuntu 12.04 , and I tried googling ,but didnt help much . I am not sure it is any particular problem with my WiFi card because everything works fine when I boot my laptop with the LAN cable plugged in ,when I dont plug in it is asking - "Waiting for network configuration...Waiting for network configuration " and then suddenly -"booting system without full network configuration " and then literally it is as if there is no "network related drivers " at all in my laptop.

  4. #4
    Join Date
    May 2009
    Location
    Oregon, USA
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Network Configuration-Ubuntu boot

    Did you set up the WiFi previously? If not and this is a new install, you will need to set it up.

  5. #5
    Join Date
    Oct 2012
    Beans
    69

    Re: Network Configuration-Ubuntu boot

    Yes! I have worked with my WiFi on Ubuntu before , I dont know what happened recently , when I boot my laptop with my LAN cable not plugged in , I dont get any of my Network services

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •