I have recently got the following error message on a few sites that I have visited:

To view this page ensure that Adobe Flash Player version 11.1.0 or greater is installed.

I have not had this before and I have flash installed, does anyone know anything about it?