Results 1 to 3 of 3

Thread: Error while updating libfreetype6

  1. #1
    Join Date
    Jul 2007
    Location
    Brazil
    Beans
    22
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Question Error while updating libfreetype6

    Hi!

    After an apt-get upgrade, my system returned


    Code:
    dpkg: error processing libfreetype6 (--configure):
     libfreetype6:amd64 2.4.8-1ubuntu2 cannot be configured because libfreetype6:i386 is in a different version (2.4.8-1ubuntu2.1)
    dpkg: error processing libfreetype6:i386 (--configure):
     libfreetype6:i386 2.4.8-1ubuntu2.1 cannot be configured because libfreetype6:amd64 is in a different version (2.4.8-1ubuntu2)
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    And I'm not really sure about how to proceed.

    Can anyone help? Thanks!

  2. #2
    Join Date
    Mar 2006
    Beans
    8,345

    Re: Error while updating libfreetype6

    Code:
    sudo dpkg --configure -a
    There is no greater religion than a truth.

  3. #3
    Join Date
    Jul 2007
    Location
    Brazil
    Beans
    22
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Error while updating libfreetype6

    got this

    Code:
    root@biduzido-note:/home/biduzido# dpkg --configure -a
    dpkg: error processing libfreetype6 (--configure):
     libfreetype6:amd64 2.4.8-1ubuntu2 cannot be configured because libfreetype6:i386 is in a different version (2.4.8-1ubuntu2.1)
    dpkg: error processing libfreetype6:i386 (--configure):
     libfreetype6:i386 2.4.8-1ubuntu2.1 cannot be configured because libfreetype6:amd64 is in a different version (2.4.8-1ubuntu2)
    dpkg: dependency problems prevent configuration of vlc-nox:
     vlc-nox depends on libfreetype6 (>= 2.2.1); however:
      Package libfreetype6 is not configured yet.
    dpkg: error processing vlc-nox (--configure):
     dependency problems - leaving unconfigured
    dpkg: dependency problems prevent configuration of vlc:
     vlc depends on vlc-nox (= 2.0.5-0ubuntu0.12.04.1); however:
      Package vlc-nox is not configured yet.
     vlc depends on libfreetype6 (>= 2.2.1); however:
      Package libfreetype6 is not configured yet.
    dpkg: error processing vlc (--configure):
     dependency problems - leaving unconfigured
    dpkg: dependency problems prevent configuration of vlc-plugin-notify:
     vlc-plugin-notify depends on vlc-nox (= 2.0.5-0ubuntu0.12.04.1); however:
      Package vlc-nox is not configured yet.
    dpkg: error processing vlc-plugin-notify (--configure):
     dependency problems - leaving unconfigured
    dpkg: dependency problems prevent configuration of vlc-plugin-pulse:
     vlc-plugin-pulse depends on vlc-nox (= 2.0.5-0ubuntu0.12.04.1); however:
      Package vlc-nox is not configured yet.
    dpkg: error processing vlc-plugin-pulse (--configure):
     dependency problems - leaving unconfigured
    Errors were encountered while processing:
     libfreetype6
     libfreetype6:i386
     vlc-nox
     vlc
     vlc-plugin-notify
     vlc-plugin-pulse

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •