Results 1 to 3 of 3

Thread: problem with syanptic upgrade

  1. #1
    Join Date
    Mar 2006
    Location
    Earth
    Beans
    565
    Distro
    Ubuntu 14.04 Trusty Tahr

    problem with syanptic upgrade

    Hi Community:

    I'm having a problem with upgrading software with synaptic. I get the following error message:

    How do I fix this???

    Thanks!
    Old Jimma from the Old Country

  2. #2
    Join Date
    Aug 2008
    Beans
    1,835
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: problem with syanptic upgrade

    Quote Originally Posted by Old Jimma View Post
    Hi Community:

    I'm having a problem with upgrading software with synaptic. I get the following error message:



    How do I fix this???

    Thanks!
    Old Jimma from the Old Country
    Remove the ppa that no longer exists from your software sources.

  3. #3
    Join Date
    Mar 2006
    Location
    Earth
    Beans
    565
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: problem with syanptic upgrade

    Thanks! Solved!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •