Results 1 to 4 of 4

Thread: Disabling Gnome Keyring

  1. #1
    Join Date
    Oct 2012
    Beans
    15

    Unhappy Disabling Gnome Keyring

    Whenever I do svn commands, an annoying prompt asking for gnome keyrings comes up. Another thing, I can just put random entries and after two tries it will let me pass. This is annoying and I want to disable it. Here is the terminal result:

    Code:
    tim@ubuntu:~/cs225/hw0$ svn blah
    WARNING: gnome-keyring:: couldn't connect to: /run/user/myName/keyring-Hmbiuz/pkcs11: No such file or directory
    Password for 'Default' GNOME keyring: 
    Password for 'Default' GNOME keyring:
    <normal results>
    I have disabled SSH Key Agent and GPG Password Agent in my Desktop Session Preferences. Any ideas on how to disable it? Thanks

  2. #2
    Join Date
    Nov 2013
    Beans
    1

    Re: Disabling Gnome Keyring

    Same problem here.

  3. #3
    Join Date
    Jun 2006
    Location
    Houston, TX
    Beans
    1,206
    Distro
    Ubuntu 6.06

    Re: Disabling Gnome Keyring


  4. #4
    Join Date
    Jan 2008
    Beans
    23
    Distro
    Lubuntu

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •