Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: mplayer install

  1. #11
    monkeybrain2012 is offline Grande Half-n-Half Cinnamon Ubuntu
    Join Date
    Oct 2012
    Beans
    874

    Re: mplayer install

    Quote Originally Posted by SeijiSensei View Post
    I much prefer to install with "sudo make install" which places the executables and any related files under /usr/local. That's the standard location for software installed by the user outside of the package management system. This method also makes the program available to all users on the system.
    In that case I would recommend installing the package checkinstall and do "sudo checkinstall" instead of "sudo make install". That way you can remove it from synaptic or SC as one package if needed instead of having fragments all over the file system.

    OP's instructions use the prefix=$HOME option so it would be install in the /home/username/bin, but in the end he just installed from the repo anyway.

    In my case I prefer to install it in my home because I like to also install mplayer for comparisons and in my system there is only one user: me.
    Last edited by monkeybrain2012; January 23rd, 2013 at 07:24 PM.

  2. #12
    Join Date
    Nov 2008
    Location
    Metro Boston
    Beans
    9,987
    Distro
    Kubuntu 14.04 Trusty Tahr

    Re: mplayer install

    Quote Originally Posted by monkeybrain2012 View Post
    In my case I prefer to install it in my home because I like to also install mplayer for comparisons and in my system there is only one user: me.
    You can do that by giving the full path at the command prompt. I have both mplayer and mplayer2 installed as well. I can use /usr/bin/mplayer to access the first one, and /usr/local/bin/mplayer to run mplayer2.
    If you ask for help, please have the courtesy to check for responses and thank the people who helped you.

    Blog · Linode System Administration Guides · Android Apps for Ubuntu Users

  3. #13
    Join Date
    Jan 2013
    Beans
    7

    Re: mplayer install

    Boy thankyou very much monkeybrain,
    I added MOTU ppa,
    installed mplayer2 from synpatic
    Then went and changed this Options > Preference > Videos and set output to vdpau for GPU accelerated decoding.

    Awsome thanks for everyones help its working great. Watching "Battleship"now.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •