Results 1 to 1 of 1

Thread: Boot Repair didn't work

  1. #1
    Join Date
    May 2013
    Beans
    1

    Boot Repair didn't work

    So I'm trying to install Ubuntu 12.04 on a Compaq Presario 2500. It had windows XP running on it, but it hasn't been used in years. Whenever someone would start it up, it would crash as soon as it started booting up Windows. So, I burn't the .iso for the 32 bit firmware to a disk and was able to install it successfully. Everything was going perfectly until I rebooted to start using the computer. I got an error that read: "Can not read file." Then this came up:

    http://i.imgur.com/A1nrdCU.jpg

    I then read around on forums and found that Boot Repair is a common fix, so I burnt that onto a disk and tried that. I used the recommended settings, but still got the same result when I tried to reboot.

    My Boot URL is: http://paste.ubuntu.com/5649083/

    Any ideas on what the problem might be?
    Last edited by EagleCommander; May 9th, 2013 at 10:41 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •