Results 1 to 7 of 7

Thread: Everpad in 13.04

  1. #1
    Join Date
    Apr 2007
    Location
    Saddleworth (UK)
    Beans
    784
    Distro
    Ubuntu

    Everpad in 13.04

    Evening all and a belated Happy New Year!

    Had the Evernote app called Everpad happily installed in 12.04 and 12.10 but I can't get it to work in 13.04.

    The PPA seems to have installed properly but:

    Unable to locate package everpad
    I KNOW 13.04 is in development but does anyone else have the same issue or ideas how to resolve the issue?

    TIA.
    Alan

    Saddleworth, Manchester (UK).

  2. #2
    Join Date
    Apr 2007
    Location
    Saddleworth (UK)
    Beans
    784
    Distro
    Ubuntu

    Re: Everpad in 13.04

    24 hour Bump........
    Alan

    Saddleworth, Manchester (UK).

  3. #3
    Join Date
    Apr 2005
    Location
    Finland/UK
    Beans
    Hidden!
    Distro
    Ubuntu 14.10 Utopic Unicorn

    Re: Everpad in 13.04

    Most likely the PPA doesn't provide packages for 13.04 yet, as it's still so far from even being released...

  4. #4
    Join Date
    Nov 2008
    Location
    Storybrooke
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Everpad in 13.04

    moved to raring
    Ubuntu Forums Moderation Staff
    Okay then. We're relying on mirror dust and fairies but now we have a plan which is progress - Emma

  5. #5
    Join Date
    Jun 2007
    Beans
    13,866

    Re: Everpad in 13.04


  6. #6
    Join Date
    Jun 2010
    Location
    Berlin
    Beans
    305
    Distro
    Ubuntu Development Release

    Re: Everpad in 13.04

    little trick change the name in the ppa from raring to quantal till its available

  7. #7
    Join Date
    Jun 2007
    Beans
    13,866

    Re: Everpad in 13.04

    Quote Originally Posted by bmbaker View Post
    little trick change the name in the ppa from raring to quantal till its available
    In this case may prove slightly problematic as a couple of dependent libs aren't avail. in raring.
    If important to use now one could try installing the quantal versions of missing libs
    or
    build the missing libs to /opt using quantal sources then link
    or
    build the whole mess to /opt with compatible to raring & each other sources & run everpad from /opt

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •