Results 1 to 4 of 4

Thread: Requires installation of untrusted packages?

  1. #1
    Join Date
    Dec 2008
    Beans
    8

    Exclamation Requires installation of untrusted packages?

    Using Ubuntu 12.04 LTS, update manager gives the error code "Requires installation of untrusted packages", soooo, any ideas, really sad I used to brag about how much better ubuntu was compared to winders, , but?

    So, any way, is there a problem with update manager, or some type of "problem" in my box; virus or script?

  2. #2
    Join Date
    Sep 2012
    Location
    Gnome12o4/LXQt14o4
    Beans
    Hidden!

  3. #3
    Join Date
    Dec 2008
    Beans
    8

    Re: Requires installation of untrusted packages?

    Quote Originally Posted by ibjsb4 View Post
    Thanks, when I thought Ubuntu and Linux I thought of these forums but I guess you really can just google it. Again thanks.

  4. #4
    Join Date
    Sep 2012
    Location
    Gnome12o4/LXQt14o4
    Beans
    Hidden!

    Re: Requires installation of untrusted packages?

    Quote Originally Posted by myyk View Post
    Thanks, when I thought Ubuntu and Linux I thought of these forums but I guess you really can just google it. Again thanks.
    Googlubuntu is a great tool

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •