Results 1 to 9 of 9

Thread: No networking after today's patches

  1. #1
    Join Date
    Apr 2006
    Beans
    193

    No networking after today's patches

    I just patched my main test machine with today's updates and.... networking no longer starts up. So, beware.

    I'm off to see if I can figure out what broke now.

  2. #2
    Join Date
    Apr 2006
    Beans
    193

    Re: No networking after today's patches

    There seems to be a bug in the latest network-manager package. I backleveled the package and can connect fine again.

  3. #3
    Join Date
    Jul 2010
    Location
    Finland
    Beans
    2,455
    Distro
    Ubuntu

    Re: No networking after today's patches

    Quote Originally Posted by 3vi1 View Post
    There seems to be a bug in the latest network-manager package. I backleveled the package and can connect fine again.
    Well that was not the issue in your original post.
    Network-manager has not been updated for some time in RR repos.

    Sometimes during shut down and booting or rebooting the network card fails to reset.
    If this happens, it always helps to shut down the pc and in addition to that, cut the power completely.

  4. #4
    Join Date
    Apr 2006
    Beans
    193

    Re: No networking after today's patches

    I had completely powered-down and rebooted at least 3 times before back-leveling network-manager, and have /never/ had a problem like what you describe with the network card on reboot (and I've been running Linux on this system for years). So, I don't think that was the issue.

    But, you're right that the network-manager package itself hasn't been updated recently (since the 9th, or so). So, the problem must be in the way the current network-manager interacts with some other package that was updated on the 17th. When I back-leveled it, I just installed the quantal version.

    I'll trouble-shoot it some more when I have time this weekend, I just didn't have the time to last night since this is my main desktop.

  5. #5
    Join Date
    Oct 2007
    Location
    Algonquin, IL USA
    Beans
    672
    Distro
    Ubuntu Development Release

    Exclamation Re: No networking after today's patches

    No problems here, with a Full Nightly Build Download, and then Clean Install, have not even been using zsync due to a problem with a dark screen during install (as I mentioned earlier in a different post) am waiting to see if it gets fixed, so I am sorry to tell you that your trying to Update through the program itself rather than using zsync is what caused your problem.
    2013 Dell Inspiron 15 3521 Laptop, 2010 Dell Inspiron 1012 Mini Net Book, 2010 Dell Inspiron Zino HD 400, Sprint Samsung Galaxy S4, and Apple IPad Mini WIFI Only.

  6. #6
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: No networking after today's patches

    I did 3 new installs yesterday,

    1. Gnome Remix 12.10
    2. Gnome Remix Raring
    3. Ubuntu


    The Gnome Remix 12.10 was just that, with all the current updates, the Gnome Remix Raring, was an upgrade from 12.10 900+ packages updated, and Ubuntu was yesterday's daily i386 live. In all 3 cases wireless networking now connects flawlessly, and instantly even when coming out of suspend. This is on a 2009 vintage Compaq netbook with an Atom N270 cpu and 1 GiB ram.

    I wanted to get into the fun of having multiple installs, so I plan to install Xubuntu and Debian later on today.

  7. #7
    Join Date
    Aug 2006
    Beans
    3

    Re: No networking after today's patches

    Same here. After the kernel update the network doesn't work

  8. #8
    Join Date
    Mar 2005
    Beans
    211

    Re: No networking after today's patches

    Quote Originally Posted by dmiranda View Post
    Same here. After the kernel update the network doesn't work
    What network hardware and drivers do you have?

  9. #9
    Join Date
    Apr 2008
    Beans
    109

    Re: No networking after today's patches

    Do you still suffer from this bug ?

    With 3800 kernel, no problem, but with 3801 I can only use wifi (ethernet does not work at all).

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •