Results 1 to 3 of 3

Thread: Does Wine 1.4 work with Ubuntu 10.04?

  1. #1
    Join Date
    Jan 2013
    Beans
    4

    Does Wine 1.4 work with Ubuntu 10.04?

    Hello everyone!


    I'm still with Ubuntu 10.04 and I want to install newer version of Wine.

    If I follow these instructions on http://www.winehq.org/download/ubuntu will Wine 1.4 stable version work with Ubuntu 10.04?

    How can I Uninstall new Wine 1.4 (if I need to)? Will be this possible in Ubuntu Software Center?


    Thanks for your answers.

    Have a nice day!

  2. #2
    Join Date
    Jul 2012
    Beans
    317
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Does Wine 1.4 work with Ubuntu 10.04?

    Hello,

    Yes, you can always uninstall wine through the Software Center or the terminal if need be. If 1.4 does not do as you need it to, downgrading to 1.3 always seems to work for people.

    If you do need to remove, please see this link;

    http://cyberfunda.com/question/how-t...ely-in-ubuntu/

  3. #3
    Join Date
    Jan 2013
    Beans
    4

    Re: Does Wine 1.4 work with Ubuntu 10.04?

    Hello again!

    I just want to confirm that Wine 1.4 stable version works fine with Ubuntu 10.04.
    Now I can read Kindle books with Kindle for PC on my Ubuntu 10.04.

    Greetings.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •