Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Auto mounting network share using fstab

  1. #11
    Join Date
    Jan 2013
    Beans
    8

    Re: Auto mounting network share using fstab

    no special characters either. just a word and then a number as the password.

  2. #12
    Join Date
    Jan 2013
    Beans
    8

    Re: Auto mounting network share using fstab

    ok. I figured it out. I know ive had this issue before when all the settings were actually correct but this time, as my luck would have it, the username wasnt right in the credentials file. I recently changed my account name on my windows 7 machine (the machine to which the network share is actually hardwired) from "admin" to "cory" and I thought that new name was my account name but it looks like my windows account name is still admin. So I put "admin" in the credentials file, ran
    Code:
    sudo mount -ocredentials=/root/.cifcredentials -t cifs //10.0.1.10/media /media/plex
    and it mounted. Like I said, this is the sort of luck Ive been having lately.

    Thanks everyone for your help.

  3. #13
    Join Date
    Feb 2009
    Location
    Dallas, TX
    Beans
    6,597
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Auto mounting network share using fstab

    Glad you worked it out.

    Please mark the thread as Solved when you have the chance (read how to do it here).

    Regards.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •