Results 1 to 2 of 2

Thread: DVD's Won't Play Until Frontend is Restarted

  1. #1
    Join Date
    Apr 2012
    Beans
    21

    DVD's Won't Play Until Frontend is Restarted

    I am having trouble playing DVD's in Mythtv Frontend (0.25 with all of the fixes on Mythbuntu 12.04). When the Frontend is running if I insert a disc and then go to "Play Optical Disc" nothing happens. If I close Frontend and then reopen it (leaving the disc in the drive) then the DVD plays fine. However, if I open and then reclose the drive with the disc in it I will have to restart the Frontend in order to play it. The "Eject Media" option works fine and opens the drive door when I click on it.

    Last year when 0.25 was first released I didn't have this problem. I don't play a lot of DVD's on my system so I'm not sure when it started. Also, any DVD's that are ripped to my hard drive play fine. It seems to be something with Mythtv recognizing that there is a disc in the drive.

    Does anyone know what could be causing this? Thanks in advance.

  2. #2
    Join Date
    Apr 2012
    Beans
    21

    Re: DVD's Won't Play Until Frontend is Restarted

    I just upgraded to 0.26 over the weekend and I'm seeing the same behavior. Does anyone have any ideas for what could be causing this?

    When I hit "Play Optical Disc" the light on the DVD drive lights up for a second like it is being accessed but nothing on screen happens. It seems like Mythtv is having trouble recognizing that a new disc has been mounted until it is restarted.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •