Results 1 to 5 of 5

Thread: libgtk-1.2.so.0 not found?

  1. #1
    Join Date
    May 2010
    Beans
    7

    libgtk-1.2.so.0 not found?

    I recently downloaded epsxe and when I try to run it in the terminal I keep getting the error "error while loading shared libraries: libgtk-1.2.so.0: cannot open shared object file: No such file or directory"

    I tried looking in the synaptic package manager for it, but it doesn't show up (no results for 'libgtk-1.2' or 'libgtk1.2' at all). I've also tried using 'sudo apt-get install libgtk1.2', but it always says 'E: Couldn't find package libgtk1.2'.

    Does anyone know how to get it working (i think there might be a problem with my software sources...)?

  2. #2
    Join Date
    Aug 2008
    Beans
    302

    Re: libgtk-1.2.so.0 not found?

    You would have to install the jaunty version from here http://packages.ubuntu.com/jaunty/libgtk1.2 Also a few dependancies too.
    I've done this with another package just fine.

  3. #3
    Join Date
    May 2010
    Beans
    7

    Re: libgtk-1.2.so.0 not found?

    thanks, it works now.

  4. #4
    Join Date
    Nov 2008
    Location
    Portugal
    Beans
    125
    Distro
    Kubuntu 14.10 Utopic Unicorn

    Re: libgtk-1.2.so.0 not found?

    No such file, broken link

  5. #5
    Join Date
    Jan 2010
    Location
    Kolkata India
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: libgtk-1.2.so.0 not found?

    Old thread, closed now.
    “Progress is made by lazy men looking for easier ways to do things”
    — Robert A. Heinlein

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •