Results 1 to 4 of 4

Thread: Failed to fetch packages (404 Not Found)

  1. #1
    Join Date
    Jan 2013
    Beans
    1

    Failed to fetch packages (404 Not Found)

    I'm having trouble updating packages. Running "sudo apt-get update" produces many lines like the following:

    Code:
    W: Failed to fetch http://mirror.cs.uwaterloo.ca/ubuntu/dists/maverick/main/source/Sources.gz  404  Not Found
    This started when I was trying to install sqlite3 and ran into the following:

    Code:
    Err http://mirror.cs.uwaterloo.ca/ubuntu/ maverick-updates/main sqlite3 amd64 3.7.2-1ubuntu0.1
      404  Not Found
    Failed to fetch http://mirror.cs.uwaterloo.ca/ubuntu/pool/main/s/sqlite3/sqlite3_3.7.2-1ubuntu0.1_amd64.deb 404  Not Found
    E: Unable to fetch some archives, try running apt-get update or apt-get --fix-missing.
    I noticed those particular packages (3.7.2) aren't there but a newer version (3.7.4) seems to be there.

    I'm using Ubuntu 11.04. When I updated from version 10 a while ago, something may have gone wrong (I experienced minor issues which seemed inconsequential at the time and so I ignored them and have hence forgotten about them). I have no idea if that plays into my current issue.

    Any assistance in getting my system back to relative normal would be greatly appreciated.
    Last edited by rmp251; January 13th, 2013 at 01:02 AM. Reason: subscription to thread

  2. #2
    Join Date
    Aug 2008
    Location
    Washington DC
    Beans
    2,186
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Failed to fetch packages (404 Not Found)

    11.04 has reached its end of life --

    11.10 is the LTR.

    if you wish to continue using 11.04

    edit your /etc/apt/sources.list

    to use old-releases

    http://askubuntu.com/questions/10147...end-of-support

  3. #3
    Join Date
    Jun 2008
    Beans
    1
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Failed to fetch packages (404 Not Found)

    Quote Originally Posted by iponeverything View Post
    11.04 has reached its end of life --

    11.10 is the LTR.

    if you wish to continue using 11.04

    edit your /etc/apt/sources.list

    to use old-releases

    http://askubuntu.com/questions/10147...end-of-support
    what about those of us on 12.10? It wont let me check for updates cause of those 404 errors

  4. #4
    Join Date
    Apr 2011
    Location
    Human Monument Project
    Beans
    3,475
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Failed to fetch packages (404 Not Found)

    Quote Originally Posted by dude6595 View Post
    what about those of us on 12.10? It wont let me check for updates cause of those 404 errors
    I would say start a new thread to solve your problem and post the results from the command:

    Code:
    sudo apt-get update
    The OP for this thread is running a dead release.
    12.10 is very much alive, so the issues are quite different.

    Also, 11.10 is not an LTS, 12.04 is.
    Support for 11.10 ends in April.
    Splat Double Splat Triple Splat
    Earn Your Keep
    Don't mind me, I'm only passing through.
    Once in a blue moon, I'm actually helpful
    .

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •