Results 1 to 5 of 5

Thread: Conky

  1. #1
    Join Date
    Jan 2013
    Beans
    4

    Conky

    Hi, im new in this world of Linux and Ubuntu Studio, i'll need all your pacience and knowledge.
    The issue i want to fix this time is the automatic start of Conky (with theme Lua). After read a lot of information i installed this effect to enhance the aesthetics of my desktop, but always in each time calling by the terminal. Could some one tell me what is properly action to do for the automatic start of Conky?

    MY OS IS UBUNTU STUDIO!, so, take that like a reference.

  2. #2
    Join Date
    May 2012
    Beans
    192
    Distro
    Ubuntu Studio 12.04 Precise Pangolin

    Re: Conky

    Hi. Just add conky to "Application Autostart". Go to "Settings Manger", choose the "Session" voice, then go to the "Application Autostart" tab. Add a new application, feed the prompt with the infos: you must put into the command option the command you are usually write into the terminal. In my case I put Conky as name, Conky as description and conky as Command. Some reference: http://docs.xfce.org/xfce/xfce4-settings/start , http://wiki.xfce.org/faq .
    Last edited by CrocoDuck; January 10th, 2013 at 10:37 PM.

  3. #3
    Join Date
    Jul 2005
    Location
    England
    Beans
    Hidden!

    Re: Conky

    To make sure that conky does not start until the DE is up and running properly you may need to use the command
    Code:
    conky -p 10
    which pauses for 10 seconds after executing the command to start conky. Use a different number for the pause if necessary.
    DISTRO: Xubuntu 12.04-64bit --- Boot-Repair --- Grub2 wiki & Grub2 Basics --- RootSudo

  4. #4
    Join Date
    Jan 2013
    Beans
    4

    Re: Thanks to both of you!!!

    Quote Originally Posted by CrocoDuck View Post
    Hi. Just add conky to "Application Autostart". Go to "Settings Manger", choose the "Session" voice, then go to the "Application Autostart" tab. Add a new application, feed the prompt with the infos: you must put into the command option the command you are usually write into the terminal. In my case I put Conky as name, Conky as description and conky as Command. Some reference: http://docs.xfce.org/xfce/xfce4-settings/start , http://wiki.xfce.org/faq .
    finally i solved the problem, thanks again folks!!!

  5. #5
    Join Date
    Jan 2013
    Beans
    4

    Re: Conky

    [QUOTE=ajgreeny;12448917]To make sure that conky does not start until the DE is up and running properly you may need to use the command
    Code:
    conky -p 10
    which pauses for 10 seconds after executing the command to start conky. Use a different number for the pause if necessary.[/QUOTE

    finally i solved the problem, thanks to both of you!!!!!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •