Results 1 to 5 of 5

Thread: Youtube webapp problem

  1. #1
    Join Date
    Apr 2005
    Beans
    1,365

    Youtube webapp problem

    Does it work for anyone? I have intalled it on Firefox and when I open YouTube th elauncher does not appear on the Unity panel so I cannot pin it there. Other webapps such as G+ and Gmail work fine.
    ASUS K53S Ubuntu 14.10 64-bit
    ASUS 1015PX Netbook Lubuntu 14.10
    Two Dell laptops with 14.04

  2. #2
    Join Date
    Apr 2005
    Beans
    1,365

    Re: Youtube webapp problem

    I guess no one uses it?
    ASUS K53S Ubuntu 14.10 64-bit
    ASUS 1015PX Netbook Lubuntu 14.10
    Two Dell laptops with 14.04

  3. #3
    Join Date
    Apr 2007
    Beans
    281
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Youtube webapp problem

    have you tried using HTML5 for youtube?
    .:it's all about true or false, so be true to life:.
    linux community is the best
    ubuntu ftw <3

  4. #4
    Join Date
    Oct 2006
    Location
    U.K
    Beans
    41,881
    Distro
    Ubuntu Development Release

    Re: Youtube webapp problem

    Can say the same here on 12.10, but I care too little about webapps to find the fix.

    Just confirming it probably isn't specific to your setup.

  5. #5
    Join Date
    Apr 2005
    Beans
    1,365

    Re: Youtube webapp problem

    Quote Originally Posted by smo0th View Post
    have you tried using HTML5 for youtube?
    How can I do it?
    Quote Originally Posted by howefield View Post
    Can say the same here on 12.10, but I care too little about webapps to find the fix.

    Just confirming it probably isn't specific to your setup.
    Yes, same thing on another laptop. I just wanted to configure it for my mother to make it easier for her to access YouTube.
    ASUS K53S Ubuntu 14.10 64-bit
    ASUS 1015PX Netbook Lubuntu 14.10
    Two Dell laptops with 14.04

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •