Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Ubuntu One for Windows

  1. #1
    Join Date
    Nov 2009
    Location
    Sofia, Bulgaria
    Beans
    302
    Distro
    Ubuntu 14.04 Trusty Tahr

    Question Ubuntu One for Windows

    Here's my setup, I use Ubuntu One on Ubuntu, Android and Windows 7.
    I recently updated my Ubuntu One client for Windows, don't know which exact version. And by the way, where can I check that?
    It works. But the strange thing is that when I open the Ubuntu One app, I see the indication "File Sync in progress..." and it stays that way all the time.
    But, it works! Also when I click the right mouse button in the notification on the Ubuntu One icon, I see the options and the menu says : "File Sync is up to date"
    And it really is. I just checked it by modifying a couple of files and than logging from the Web interface. The files were synchronized.
    Has anybody else come across this?
    Registered Linux User #534948

  2. #2
    Join Date
    Nov 2012
    Location
    Dayton, OH, USA
    Beans
    52
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Ubuntu One for Windows

    For your app version, go to control panel->programs and features-> highlight ubuntu one, then at the bottom, it will list the version (I am running 4.0.0.)

    As far as your syncing 'issue' I have something similar on my laptop (Ubuntu 12.04) Force closed, and no issues since.

  3. #3
    Join Date
    Nov 2009
    Location
    Sofia, Bulgaria
    Beans
    302
    Distro
    Ubuntu 14.04 Trusty Tahr

    Post Re: Ubuntu One for Windows

    Quote Originally Posted by LuciferRex View Post
    For your app version, go to control panel->programs and features-> highlight ubuntu one, then at the bottom, it will list the version (I am running 4.0.0.)

    As far as your syncing 'issue' I have something similar on my laptop (Ubuntu 12.04) Force closed, and no issues since.
    Yes, indeed. I'm running exactly the same version like you. But... what you mention is for a client in Ubuntu. The issue I'm having is for the Windows client...
    Registered Linux User #534948

  4. #4
    Join Date
    Jul 2012
    Location
    Dhaka
    Beans
    260
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Ubuntu One for Windows

    Quote Originally Posted by lz1dsb View Post
    Yes, indeed. I'm running exactly the same version like you. But... what you mention is for a client in Ubuntu. The issue I'm having is for the Windows client...
    I think, LuciferRex is telling procedures to know the version on Windows 7, not on Ubuntu.

  5. #5
    Join Date
    Nov 2012
    Location
    Dayton, OH, USA
    Beans
    52
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Ubuntu One for Windows

    Quote Originally Posted by uzumakifahim View Post
    I think, LuciferRex is telling procedures to know the version on Windows 7, not on Ubuntu.
    Correct..that is how you find the version in Windows 7...sorry i wasn't more clear on that

  6. #6
    Join Date
    Nov 2009
    Location
    Sofia, Bulgaria
    Beans
    302
    Distro
    Ubuntu 14.04 Trusty Tahr

    Exclamation Re: Ubuntu One for Windows

    Since a while I can't get my Win7 Ubuntu One client working. When I start it, it hangs at "Getting information, please wait..." During that time it's inactive.
    I found this link:
    http://askubuntu.com/questions/21055...uck-at-loading
    but I can't verify whether I have the same issue, I can't locate the syncdeamon-exception.log file. Where should I search for it?
    Registered Linux User #534948

  7. #7
    Join Date
    Nov 2009
    Location
    Sofia, Bulgaria
    Beans
    302
    Distro
    Ubuntu 14.04 Trusty Tahr

    Post Re: Ubuntu One for Windows

    So after a half day of searching I was able to find this link with instructions on how to debug my Ubuntu One installation:
    https://wiki.ubuntu.com/UbuntuOne/Co...WindowsTesting

    There are a lot of packages needed so I took me the next half of the day to install them. I did it in the order that is given on the site. Now I'm stuck on the section
    Run the ubuntu-sso-client service

    where after executing:
    python bin\windows-ubuntu-sso-login
    I get the following error:
    C:\Users\user\ubuntu-sso-client>python bin\ubuntu-sso-login
    Traceback (most recent call last):
    File "bin\ubuntu-sso-login", line 65, in <module>
    qt4reactor.install()
    AttributeError: 'module' object has no attribute 'install'


    Has anyone came across this?
    Registered Linux User #534948

  8. #8
    Join Date
    Nov 2009
    Location
    Sofia, Bulgaria
    Beans
    302
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Ubuntu One for Windows

    Registered Linux User #534948

  9. #9
    Join Date
    Nov 2009
    Location
    Sofia, Bulgaria
    Beans
    302
    Distro
    Ubuntu 14.04 Trusty Tahr

    Post Re: Ubuntu One for Windows

    The issue seems to be related to the proxy in one of the networks where I'm using my Win7 laptop. So closing the thread.
    Registered Linux User #534948

  10. #10
    Join Date
    Feb 2013
    Beans
    1

    Re: Ubuntu One for Windows

    I'm having the exact same problem. U1 worked beautifully for the last two years across my linux (11.10, 12.04) and windows (XP, 7) computers. The client asked to upgrade (I think it installed version 4) and the whole thing ground to a halt. Just as described, it hangs at "File sync starting" from the system tray. If I open the client, it always says, "gathering information." Rolling back to the previous version I had that worked (2.3) until this issue gets properly addressed.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •