Results 1 to 8 of 8

Thread: Installing HandBreak

  1. #1
    Join Date
    Feb 2006
    Location
    Ottawa, Ontario
    Beans
    257
    Distro
    Ubuntu 14.04 Trusty Tahr

    Installing HandBreak

    I am trying to install handbreak and I go to add the PPA and get this.

    Cannot access PPA (https://launchpad.net/api/1.0/~stebb...reak-snapshots) to get PPA information, please check your internet connection.

    I am using

    sudo add-apt-repository ppa:stebbins/handbreak-snapshots

  2. #2
    Join Date
    Feb 2006
    Location
    Ottawa, Ontario
    Beans
    257
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Installing HandBreak

    Sudo Apt-get update gives an error about it now as well, but clearly that's because of this not working.

    E: GPG error: http://ppa.launchpad precise Release: The following signatures were invalid: NODATA 1 NODATA 2

    I get on sudo apt-get update.

    And yes, I noticed my spelling mistake. That error still shows up on update, and I still can't install handbrake

    **So now it's installed but because of my mistake, that error on sudo apt-get update still shows there, how do I remove that?
    Last edited by bman; January 8th, 2013 at 07:32 PM.

  3. #3
    Join Date
    Jul 2007
    Location
    Magic City of the Plains
    Beans
    Hidden!
    Distro
    Xubuntu 15.04 Vivid Vervet

    Re: Installing HandBreak

    The handbrake-snapshots PPA doesn't exist anymore, it's now handbrake-releases
    Code:
    sudo apt-add-repository ppa:stebbins/handbrake-releases

  4. #4
    Join Date
    Feb 2006
    Location
    Ottawa, Ontario
    Beans
    257
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Installing HandBreak

    I suppose that was the cause of the main problem.

    I am now asking how to remove a PPA that I added, that obviously was old/spelled wrong. It's giving errors on sudo apt-get update.

  5. #5
    Join Date
    Oct 2005
    Location
    INDY
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Installing HandBreak

    I am now asking how to remove a PPA
    In a terminal copy and paste:
    Code:
    man add-apt-repository
    gives info on removing.
    Last edited by arpanaut; January 8th, 2013 at 10:51 PM. Reason: code tags
    Castles Made of Sand,
    Fall in the Sea,
    Eventually!

  6. #6
    Join Date
    Feb 2006
    Location
    Ottawa, Ontario
    Beans
    257
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Installing HandBreak

    So it gives me this.

    "Cannot access PPA (https://launchpad.net/api/1.0/~stebb...reak-snapshots) to get PPA information, please check your internet connection."

    Same as when trying to add it, obviously it's not a real PPA.

    And on sudo apt-get update I still get this.

    E: GPG error: http://ppa.launchpad precise Release: The following signatures were invalid: NODATA 1 NODATA 2


    So how do I remove something that isn't a real PPA, or how do I find out what exactly is causing that error message.

  7. #7
    Join Date
    Oct 2005
    Location
    INDY
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Installing HandBreak

    go to your "Software Sources" click on the "other" tab and remove the checkmarks on the PPA in question, then add the correct PPA. refresh your repositories or close out and run update again in terminal.
    see:
    Attached Images Attached Images
    Castles Made of Sand,
    Fall in the Sea,
    Eventually!

  8. #8
    Join Date
    Feb 2006
    Location
    Ottawa, Ontario
    Beans
    257
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Installing HandBreak

    Thanks that worked, should have thought of that.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •