Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Tomboy global hotkeys not working in 10.10

  1. #1
    Join Date
    Apr 2007
    Beans
    3

    Tomboy global hotkeys not working in 10.10

    Hi all,

    I recently upgraded to Ubuntu 10.10 (all the way from 8.04) and I can't seem to get Tomboys global hotkey bindings to work. In addition to Tomboys own settings, I have been messing with gconf-editor, but had no success there either. All I need is Alt+F11 combination to open the default note and I have no idea where to go next, thanks for your help in advance!

  2. #2
    Join Date
    Jul 2010
    Beans
    2

    Re: Tomboy global hotkeys not working in 10.10

    Hi,

    Any success on this one?

  3. #3
    Join Date
    Jan 2010
    Location
    Illinois
    Beans
    10
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Tomboy global hotkeys not working in 10.10

    Same problem here. I'll post if I figure anything out.

  4. #4
    Join Date
    Dec 2010
    Beans
    2

    Re: Tomboy global hotkeys not working in 10.10

    This certainly worked in 10.04 and I loved being able to create a note with a keystroke.

    There is a bug report : https://bugs.launchpad.net/ubuntu/+s...oy/+bug/685309

    If you're desperate you could try to revert to an older version: http://projects.gnome.org/tomboy/download.html

    Think I'll wait and see but if someone tries reverting to the old version of tomboy (1.2) running 10.10 please post the results. I assume it should work fine.
    Last edited by jfred99; December 7th, 2010 at 03:00 AM.

  5. #5
    Join Date
    Nov 2008
    Beans
    11

    Re: Tomboy global hotkeys not working in 10.10

    That bug is still unassigned, but as a workaround you can create a global keyboard shortcut (in gnome: system > preferences > keyboard shortcuts).

    From the tomboy man page I see two useful commands:
    Code:
    tomboy --start-here
    tomboy --new-note
    Obviously a workaround, but it's better than nothing.

  6. #6
    Join Date
    Nov 2008
    Location
    Heidelberg
    Beans
    5
    Distro
    Ubuntu Development Release

    Re: Tomboy global hotkeys not working in 10.10

    Quote Originally Posted by raztus View Post
    That bug is still unassigned, but as a workaround you can create a global keyboard shortcut (in gnome: system > preferences > keyboard shortcuts).
    ...
    Obviously a workaround, but it's better than nothing.
    Great tip. Thanks for that.

  7. #7
    Join Date
    Nov 2010
    Location
    In front of my computer?
    Beans
    209
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Tomboy global hotkeys not working in 10.10

    I noticed that very thing today. Thanks for the workaround!

    (I use it for school, so a one-keystroke would be helpful!)
    Imitation is suicide...To be great is to be misunderstood.

    ~Ralph Waldo Emerson

  8. #8
    Join Date
    Apr 2007
    Beans
    3

    Re: Tomboy global hotkeys not working in 10.10

    This does the trick perfectly and I also learned to solve similar hotkey problems, which I most likely will encounter in the future

    Obviously the command I used for my specific need (opening default note) was a bit different, but nevertheless only a minute of googling away, so thank you very much!

    --open-note TITLE/URL

  9. #9
    Join Date
    Sep 2007
    Beans
    67

    Re: Tomboy global hotkeys not working in 10.10

    For those of you who might need a more step by step procedure of how to activate the hotkeys using the workaround:

    Go to system > preferences > keyboard shortcuts

    Click on add (a new window shows up).

    Under name, write something like "tomboy-new"

    Under command write: "tomboy --new-note"

    There should npw be a new line created in the window of keyboard shortcuts (probably the last one) which is called tomboy-new. Simply click where it reads "disabled" and press the key-combination you want to use.

    Repeat the process writing with tomboy-search (command: "/usr/bin/tomboy --search", and tomboy-start (command: "/usr/bin/tomboy --start-here".

  10. #10
    Join Date
    Sep 2007
    Beans
    67

    Re: Tomboy global hotkeys not working in 10.10

    For those of you who might need a more step by step procedure of how to activate the hotkeys using the workaround:

    Go to system > preferences > keyboard shortcuts

    Click on add (a new window shows up).

    Under name, write something like "tomboy-new"

    Under command write: "tomboy --new-note"

    There should npw be a new line created in the window of keyboard shortcuts (probably the last one) which is called tomboy-new. Simply click where it reads "disabled" and press the key-combination you want to use.

    Repeat the process writing with tomboy-search (command: "/usr/bin/tomboy --search"), and tomboy-start (command: "/usr/bin/tomboy --start-here").

    It worked for me.

    S.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •