Results 1 to 2 of 2

Thread: Ubuntu QML toolkit broken?

Threaded View

  1. #1
    Join Date
    Jan 2013
    Beans
    2

    Exclamation Ubuntu QML toolkit broken?

    Hi all,

    I'm using backbox linux (is based on ubuntu 12.04 and the only difference is that is using xfce4 instead of unity) and i tried to install QML toolkit by following the instructions here
    https://developer.ubuntu.com/get-sta...ep-get-toolkit but my problem is that can't find the following packages (from step 2):
    Code:
    qt-components-ubuntu  qt-components-ubuntu-demos qt-components-ubuntu-examples  qt-components-ubuntu-doc notepad-qml
    Actually i found this problem when i tried to create the "hello world" program (in this case called CurrencyConverter) because the QTCreator editor couldn't find the following package:
    Code:
    import Ubuntu.Components 0.1
    What can i do?

    thanks in advance
    Last edited by digimyth; January 3rd, 2013 at 06:13 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •