Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: 12.xx Installer does not load while trying to create a Win8 Dual Boot with EFI

  1. #21
    Join Date
    May 2008
    Beans
    65

    Re: 12.xx Installer does not load while trying to create a Win8 Dual Boot with EFI

    OldFred,

    I don't know if it is on purpose or not but it sure seems like they're all out against me on this one LOL...

    I have tried using a wired connection and still no internet! This thing is dead in the water, networking wise without Windows... (i guess dead in the water period without Windows!)

    YannBuntu,

    Thats what I figured, there were so many different Grubs tailored per machine that it would not be possible.

    Thanks everybody for the help! I think after 2 weeks of wrestling with this, it is now at the point where it is impractical to try any more.

    Now I need to find equivalent software that Ubuntu Studio offers that works on Windows...

  2. #22
    Join Date
    Jan 2008
    Location
    France
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Arrow Re: 12.xx Installer does not load while trying to create a Win8 Dual Boot with EFI

    Quote Originally Posted by guyfromfl View Post
    when I boot the install CD, I get a Grub menu that says:
    Code:
    Try Ubuntu
    Install Ubuntu
    Check Disc for Errors
    when I select any of the options the screen goes blank and nothing happens from there.

    I have been able to install it in Legacy mode.

    I have tried:
    -Disabling Fast Boot
    -Enabling Secure Boot
    -Selecting Custom Keys (not HP Keys)
    -Booting the DVD from the BIOS's boot menu
    --Tried selecting each of the options from the GRUB menu (Try, Install, Check DVD)
    -Loading the EFI manually

    No matter how I try to boot the installer, I get a blank screen.
    You may need to add the 'nomodeset' option when booting: https://help.ubuntu.com/community/Bo...t_Boot_Options

    Also, i don't understand when you say "No matter how I try to boot the installer, I get a blank screen.", because just before you said the contrary: "I have been able to install it in Legacy mode."

  3. #23
    Join Date
    May 2008
    Beans
    65

    Re: 12.xx Installer does not load while trying to create a Win8 Dual Boot with EFI

    Yann,

    I will try the nomodeset option.

    What I meant was no matter what I try in UEFI, I get a blank screen after the DVD's Grub. If I run the disk in legacy, it goes through with the installation.

    I thought it was bad to install an OS in legacy if Windows8 is installed in UEFI?

    Also, it will not boot if I install in legacy, and since I cannot get networking on the LiveDVD to run Boot-Repair, I am screwed anyway...
    Last edited by guyfromfl; January 6th, 2013 at 11:37 PM.

Page 3 of 3 FirstFirst 123

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •