Results 1 to 3 of 3

Thread: Binary Is Whitelisted [At Live Cd Boot]

  1. #1
    Join Date
    Dec 2012
    Beans
    1

    Exclamation Binary Is Whitelisted [At Live Cd Boot]

    A frustrating problem occurred today. Installing via an Ubuntu 64 bit live cd, the installation is quickly stopped after choosing any option with the error "Binary is Whitelisted". There is no more information than that. I tried to install from wubi on W8, however, it appears that UFEI prevented that from working as well. It has to be a problem with the BIOS conflicting, but I am not sure what setting is the problem. ANY help would be appreciated.

    SPECS: -ASUS Republic of Gamers G75VW-AS71
    -Intel Core_i7_2.7_GHz Processor 2.3GHz
    -16 GB DIMM RAM
    -1TB 7200rpm Hard Drive
    -Nvidia GTX 660M 2G GDDR5
    -Windows_8 x64

  2. #2
    Join Date
    Dec 2012
    Beans
    1

    Re: Binary Is Whitelisted [At Live Cd Boot]

    Had this same issue, same laptop.

    Just now solving it, but need to add "nomodeset" in grub-it goes after the two dashes on the vmliniz line. Is related to video drivers.

    PM me if you need more help, or email me-- myusername@myusername.net ( fill in with sejje )

  3. #3
    Join Date
    Nov 2012
    Beans
    2

    Re: Binary Is Whitelisted [At Live Cd Boot]

    Has anyone figured this out?

    I bought the below laptop from Best Buy...

    SPECS:
    -ASUS Republic of Gamers G75VW-BHI7N07
    -Intel Core i7 3630QM Processor 2.4GHz
    -8 GB DIMM RAM
    -1TB 5400rpm Hard Drive
    -Nvidia GTX 660M 2G GDDR5
    -Windows_8 x64

    I got Ubuntu 12.10 installed under UEFI on a secondary internal hard drive, but when I boot from the hard drive under UEFI or "Launch CSM" I message that says "Binary is whitelisted". If I do nothing, Ubuntu loads in 30 seconds. I am just annoyed by the "Binary is whitelisted" message. Anyone knows what the message means?

    The only way I got the Ubuntu to install from the Live USB was to boot from BIOS using "Boot > Launch CSM > Enabled" and "Security > Secure Boot Control > Enabled".

    Any suggestions?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •