Results 1 to 9 of 9

Thread: update faliure

  1. #1
    Join Date
    Dec 2012
    Beans
    10

    update faliure

    after installing jdownloader or skype or dropbox i am not able to update anymore i get the failure:
    W:Failed to fetch cdrom://Ubuntu 12.10 _Quantal Quetzal_ - Release i386 (20121017.2)/dists/quantal/main/binary-i386/Packages Please use apt-cdrom to make this CD-ROM recognized by APT. apt-get update cannot be used to add new CD-ROMs
    , W:Failed to fetch cdrom://Ubuntu 12.10 _Quantal Quetzal_ - Release i386 (20121017.2)/dists/quantal/restricted/binary-i386/Packages Please use apt-cdrom to make this CD-ROM recognized by APT. apt-get update cannot be used to add new CD-ROMs
    , W:Failed to fetch http://ppa.launchpad.net/gwibber-dai...source/Sources 404 Not Found
    , W:Failed to fetch http://ppa.launchpad.net/gwibber-dai...-i386/Packages 404 Not Found
    , E:Some index files failed to download. They have been ignored, or old ones used instead.

    please help

  2. #2
    Join Date
    Nov 2008
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: update faliure

    Quote Originally Posted by joks View Post
    after installing jdownloader or skype or dropbox i am not able to update anymore i get the failure:
    W:Failed to fetch cdrom://Ubuntu 12.10 _Quantal Quetzal_ - Release i386 (20121017.2)/dists/quantal/main/binary-i386/Packages Please use apt-cdrom to make this CD-ROM recognized by APT. apt-get update cannot be used to add new CD-ROMs
    , W:Failed to fetch cdrom://Ubuntu 12.10 _Quantal Quetzal_ - Release i386 (20121017.2)/dists/quantal/restricted/binary-i386/Packages Please use apt-cdrom to make this CD-ROM recognized by APT. apt-get update cannot be used to add new CD-ROMs
    , W:Failed to fetch http://ppa.launchpad.net/gwibber-dai...source/Sources 404 Not Found
    , W:Failed to fetch http://ppa.launchpad.net/gwibber-dai...-i386/Packages 404 Not Found
    , E:Some index files failed to download. They have been ignored, or old ones used instead.

    please help
    You have cdrom updates on for some reason, and have a discontinued ppa

    Go to Software Center -> Edit Software Sources
    Click on the "Other Software" Tab, and make sure there is no checkmark beside any entries that start with "cdrom".
    Then, scroll down until you see
    Code:
    http://ppa.launchpad.net/gwibber-daily/
    and remove the checkmark from in front of the entrie(s) as well.

    Click close, and wait for it to update
    Ubuntu Forums Moderation Staff
    So don't be ashamed to wear your crown, you're a king you're a queen inside and out

  3. #3
    Join Date
    Apr 2011
    Location
    Mystletainn Kick!
    Beans
    4,453
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: update faliure

    Click close, and wait for it to update
    Or don't wait and open a terminal and type:

    Code:
    sudo apt-get update
    And if you have any problems, post the output(Please use the code tags {#} if you do).

    Note: to open a terminal press ctrl + T, or open the dash an type terminal.
    Splat Double Splat Triple Splat
    Earn Your Keep
    Don't mind me, I'm only passing through.
    Once in a blue moon, I'm actually helpful
    .

  4. #4
    Join Date
    Sep 2012
    Location
    12o4/14o4
    Beans
    Hidden!

    Re: update faliure

    And maybe some pic's would help.

    To uncheck CDrom go here:

    https://help.ubuntu.com/community/Re...u_Software_Tab

    To remove that PPA go here:

    https://help.ubuntu.com/community/Re...g_Repositories

    And about that PPA, like sandyd said, no build for 12.10.

    https://launchpad.net/~gwibber-daily/+archive/ppa

  5. #5
    Join Date
    Dec 2012
    Beans
    10

    Re: update faliure

    Hey guys,
    thanks for your help, but i still
    get a update failure:
    with terminal:
    Fetched 4,121 B in 6s (645 B/s)
    W: Failed to fetch cdrom://Ubuntu 12.10 _Quantal Quetzal_ - Release i386 (20121017.2)/dists/quantal/main/binary-i386/Packages Please use apt-cdrom to make this CD-ROM recognized by APT. apt-get update cannot be used to add new CD-ROMs

    W: Failed to fetch cdrom://Ubuntu 12.10 _Quantal Quetzal_ - Release i386 (20121017.2)/dists/quantal/restricted/binary-i386/Packages Please use apt-cdrom to make this CD-ROM recognized by APT. apt-get update cannot be used to add new CD-ROMs

    E: Some index files failed to download. They have been ignored, or old ones used instead.

    with updater:
    W:Failed to fetch cdrom://Ubuntu 12.10 _Quantal Quetzal_ - Release i386 (20121017.2)/dists/quantal/main/binary-i386/Packages Please use apt-cdrom to make this CD-ROM recognized by APT. apt-get update cannot be used to add new CD-ROMs
    , W:Failed to fetch cdrom://Ubuntu 12.10 _Quantal Quetzal_ - Release i386 (20121017.2)/dists/quantal/restricted/binary-i386/Packages Please use apt-cdrom to make this CD-ROM recognized by APT. apt-get update cannot be used to add new CD-ROMs
    , E:Some index files failed to download. They have been ignored, or old ones used instead.

    i deactivated the two ppa you said...(picture)

  6. #6
    Join Date
    Apr 2008
    Location
    Australian in Germany
    Beans
    4,010
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: update faliure

    Quote Originally Posted by sandyd View Post
    You have cdrom updates on for some reason,...
    Go to Software Center -> Edit Software Sources
    Click on the "Other Software" Tab, and make sure there is no checkmark beside any entries that start with "cdrom"..
    Did you do that to remove all cdroms from the package sources? It is still looking for one for some reason.

    Edit: no, you didn't apparently. I just looked at the screenshot, and can see a cd rom selected at the top of the list. You need to deselect that.
    Michael

  7. #7
    Join Date
    Dec 2012
    Beans
    10

    Re: update faliure

    thanks guys, now it works, but now not everything will be updated or?

  8. #8
    Join Date
    Sep 2012
    Location
    12o4/14o4
    Beans
    Hidden!

    Re: update faliure

    Quote Originally Posted by joks View Post
    thanks guys, now it works, but now not everything will be updated or?
    Yes it will your good to go

    And welcome to the forum

  9. #9
    Join Date
    Apr 2008
    Location
    Australian in Germany
    Beans
    4,010
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: update faliure

    Quote Originally Posted by joks View Post
    thanks guys, now it works, but now not everything will be updated or?
    You don't need the cdrom to update, so that is not an issue. The updater gets the updates from the repositories on the net. A cdrom would only be relevant if you were trying to do something offline, perhaps.

    As far as the PPA goes, that looks like the daily build PPA for Gwibber. Gwibber is in the standard repos, and I would suggest sticking to that unless you have a really good reason for wanting to have a newer version. Your current update problem is only one reason for this.

    I can't say for sure why that PPA failed, but reasons might include that it has moved, the developer is not maintaining it anymore, it is temporarily offline, amongst others.
    Michael

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •