Page 7 of 11 FirstFirst ... 56789 ... LastLast
Results 61 to 70 of 109

Thread: No wireless after 12.10 installation

  1. #61
    Join Date
    Dec 2007
    Beans
    27

    Re: No wireless after 12.10 installation

    Code:
    an@RyansYoga:~/Desktop/RTL8188C_8192C_USB_linux_v3.4.4_4749.20121105$ sudo apt-get install --reinstall linux-image-`uname -r`
    [sudo] password for ryan: 
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    0 upgraded, 0 newly installed, 1 reinstalled, 0 to remove and 216 not upgraded.
    Need to get 11.4 MB of archives.
    After this operation, 0 B of additional disk space will be used.
    Get:1 http://us.archive.ubuntu.com/ubuntu/ quantal/main linux-image-3.5.0-17-generic i386 3.5.0-17.28 [11.4 MB]
    Fetched 11.4 MB in 6s (1,733 kB/s)                                             
    (Reading database ... 175245 files and directories currently installed.)
    Preparing to replace linux-image-3.5.0-17-generic 3.5.0-17.28 (using .../linux-image-3.5.0-17-generic_3.5.0-17.28_i386.deb) ...
    Done.
    Unpacking replacement linux-image-3.5.0-17-generic ...
    Examining /etc/kernel/postrm.d .
    run-parts: executing /etc/kernel/postrm.d/initramfs-tools 3.5.0-17-generic /boot/vmlinuz-3.5.0-17-generic
    run-parts: executing /etc/kernel/postrm.d/zz-update-grub 3.5.0-17-generic /boot/vmlinuz-3.5.0-17-generic
    Setting up linux-image-3.5.0-17-generic (3.5.0-17.28) ...
    Running depmod.
    update-initramfs: deferring update (hook will be called later)
    Not updating initrd symbolic links since we are being updated/reinstalled 
    (3.5.0-17.28 was configured last, according to dpkg)
    Not updating image symbolic links since we are being updated/reinstalled 
    (3.5.0-17.28 was configured last, according to dpkg)
    Examining /etc/kernel/postinst.d.
    run-parts: executing /etc/kernel/postinst.d/initramfs-tools 3.5.0-17-generic /boot/vmlinuz-3.5.0-17-generic
    update-initramfs: Generating /boot/initrd.img-3.5.0-17-generic
    run-parts: executing /etc/kernel/postinst.d/pm-utils 3.5.0-17-generic /boot/vmlinuz-3.5.0-17-generic
    run-parts: executing /etc/kernel/postinst.d/update-notifier 3.5.0-17-generic /boot/vmlinuz-3.5.0-17-generic
    run-parts: executing /etc/kernel/postinst.d/zz-update-grub 3.5.0-17-generic /boot/vmlinuz-3.5.0-17-generic
    Generating grub.cfg ...
    Found linux image: /boot/vmlinuz-3.5.0-17-generic
    Found initrd image: /boot/initrd.img-3.5.0-17-generic
    Found memtest86+ image: /boot/memtest86+.bin
    Found Windows 8 (loader) on /dev/sda1
    done
    ryan@RyansYoga:~/Desktop/RTL8188C_8192C_USB_linux_v3.4.4_4749.20121105$ sudo modprobe rtl8192cu
    FATAL: Module rtl8192cu not found.
    ryan@RyansYoga:~/Desktop/RTL8188C_8192C_USB_linux_v3.4.4_4749.20121105$

  2. #62
    Join Date
    Aug 2005
    Location
    South Carolina, USA
    Beans
    21,296
    Distro
    Ubuntu 15.04 Vivid Vervet

    Re: No wireless after 12.10 installation

    Please show me:
    Code:
    ls /lib/modules/3.5.0-17-generic/kernel/drivers/net/wireless/rtlwifi/
    Isn't there a folder in there called rtl8192cu? If so, show me:
    Code:
    /lib/modules/3.5.0-17-generic/kernel/drivers/net/wireless/rtlwifi/rtl8192cu
    If there is neither, I will take a strong tranquilizer and we'll build it.

    This just gets weirder.
    "Oh, Ubuntu, you are my favorite Linux-based operating system" --Dr. Sheldon Cooper, Ph.D.

  3. #63
    Join Date
    Jan 2013
    Beans
    8

    Re: No wireless after 12.10 installation

    Sorry for bumping in, but I am having the same problem with the rtl8723 device.

    I freshly installed ubuntu 12.10 and downloaded the latest version of compat-drivers: compat-drivers-2012-12-19-u.tar.gz

    Aafter completed the steps at #21, everything work find apart from

    sudo iwlist wlan0 scan
    wlan0 No scan results

    Does anyone have any idea what could cause the problem?

    Any help will be appreciated.


    thanks in advance,
    BB

  4. #64
    Join Date
    Dec 2007
    Beans
    27

    Re: No wireless after 12.10 installation

    chilli:
    i've got neither!


    r

  5. #65
    Join Date
    Jan 2013
    Beans
    17

    Re: No wireless after 12.10 installation

    ..
    Last edited by rafaelhsn; January 3rd, 2013 at 12:14 PM. Reason: wrong post

  6. #66
    Join Date
    Aug 2005
    Location
    South Carolina, USA
    Beans
    21,296
    Distro
    Ubuntu 15.04 Vivid Vervet

    Re: No wireless after 12.10 installation

    Quote Originally Posted by bb2013 View Post
    Sorry for bumping in, but I am having the same problem with the rtl8723 device.

    I freshly installed ubuntu 12.10 and downloaded the latest version of compat-drivers: compat-drivers-2012-12-19-u.tar.gz

    Aafter completed the steps at #21, everything work find apart from

    sudo iwlist wlan0 scan
    wlan0 No scan results

    Does anyone have any idea what could cause the problem?

    Any help will be appreciated.


    thanks in advance,
    BB
    Sorry, you haven't the same problem. This thread involves rtl8192cu. Please check:
    Code:
    dmesg | grep -i rtl
    Post the result, if that doesn't give you the answer, in your own new thread.
    "Oh, Ubuntu, you are my favorite Linux-based operating system" --Dr. Sheldon Cooper, Ph.D.

  7. #67
    Join Date
    Aug 2005
    Location
    South Carolina, USA
    Beans
    21,296
    Distro
    Ubuntu 15.04 Vivid Vervet

    Re: No wireless after 12.10 installation

    Quote Originally Posted by karnival8 View Post
    chilli:
    i've got neither!


    r
    Are you running 12.10? Here is the result from a 12.10 live CD:
    ubuntu@ubuntu:/lib/modules/3.5.0-17-generic/kernel/drivers/net/wireless/rtlwifi$ lsrtl8192c rtl8192ce rtl8192cu rtl8192de rtl8192se rtlwifi.ko
    I just wish I knew a little something about Ubuntu....sigh...

    Back in a few moments, after I reboot, and we'll build it from scratch.

    EDIT: Let's try the easy way first:
    Code:
    sudo apt-get install linux-backports-modules-cw-3.6-quantal-generic
    sudo modprobe rtl8192cu
    Last edited by chili555; January 3rd, 2013 at 04:21 PM.
    "Oh, Ubuntu, you are my favorite Linux-based operating system" --Dr. Sheldon Cooper, Ph.D.

  8. #68
    Join Date
    Jan 2013
    Beans
    8

    Re: No wireless after 12.10 installation

    Quote Originally Posted by chili555 View Post
    Sorry, you haven't the same problem. This thread involves rtl8192cu. Please check:
    Code:
    dmesg | grep -i rtl
    Post the result, if that doesn't give you the answer, in your own new thread.

    Thanks chilli,

    BB@BB:~$ sudo modprobe rtl8723ae
    BB@BB:~$ dmesg | grep -i rtl
    [ 180.895430] rtl8723ae: Using firmware rtlwifi/rtl8723fw_B.bin
    [ 180.898479] ieee80211 phy0: >Selected rate control algorithm 'rtl_rc'
    [ 180.898906] rtlwifi: wireless switch is on


    wishes,
    BB
    Last edited by bb2013; January 3rd, 2013 at 08:43 PM.

  9. #69
    Join Date
    Jan 2013
    Beans
    8

    Re: No wireless after 12.10 installation

    Hi Chilli,

    In order to provide you with the most updated output as above, I removed the driver, ie sudo modprobe -r rtl8723ae
    then set it back, ie sudo modprobe rtl8723ae

    Then the wireless is working...........OM.......(jumping over the moon)

    thanks for looking into it.


    kind regards,
    BB

  10. #70
    Join Date
    Aug 2005
    Location
    South Carolina, USA
    Beans
    21,296
    Distro
    Ubuntu 15.04 Vivid Vervet

    Re: No wireless after 12.10 installation

    Sorry, you haven't the same problem. This thread involves rtl8192cu.
    I was quite wrong and I apologize for my mis-step. Post away your 8723 questions, please.

    This is an 8723 thread that I allowed to get hijacked. Chili hangs his head...
    Then the wireless is working...........OM.......(jumping over the moon)
    I'm not quite sure I understand. Are you saying you reloaded rtl8723ae and it started working as expected? If it is simply not loading, we can fix that easily.
    "Oh, Ubuntu, you are my favorite Linux-based operating system" --Dr. Sheldon Cooper, Ph.D.

Page 7 of 11 FirstFirst ... 56789 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •