Results 1 to 3 of 3

Thread: Escritorio extendido al iniciar Precise

Hybrid View

  1. #1
    Join Date
    May 2009
    Location
    Chiloe
    Beans
    387
    Distro
    Ubuntu 12.04 Precise Pangolin

    Escritorio extendido al iniciar Precise

    Tengo mi pc conectado vía VGA a un tv. Cada vez que arranca ubuntu me aparece el escritorio extendido, y para dejar solo el monitor de mi pc habilitado debo ingresar a la configuración de Nvidia-setting y cambiarlo manualmente.

    ¿alguien sabe como dejar por defecto desactivado el escritorio extendido al arranque del sistema, y activarlo solo cuando se necesite?.

    Saludos

  2. #2
    Join Date
    May 2007
    Location
    Buenos Aires - Argentina
    Beans
    3,661
    Distro
    Xubuntu 12.04 Precise Pangolin

    Re: Escritorio extendido al iniciar Precise

    En una consola/terminal, ingresa
    Code:
    sudo nvidia-settings
    haces los ajustes que necesites y salvas la configuracion que deberia quedarte permanente de esta forma.
    Guillermo Lisi
    ----------------
    Minds are like parachutes. They only function when they are open.

  3. #3
    Join Date
    May 2009
    Location
    Chiloe
    Beans
    387
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Escritorio extendido al iniciar Precise

    Gracias Guillermo, tienes razón, no se me había ocurrido hacerlo con privilegios de root, me ha funcionado super bien. Un problema menos....

    Saludos

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •