Results 1 to 1 of 1

Thread: wrong resolution/missing pixels when booting from live cd

  1. #1
    Join Date
    Jan 2010
    Beans
    2

    Cool wrong resolution/missing pixels when booting from live cd

    Hi All,

    I downloaded Ubuntu 12.10 to try it out on my new computer.

    I tried out the Live CD just to see if it would have problems with my components.

    I have EVGA gtx680 and a Sony xbr-55hx929 55" as the display.

    The desktop is missing a few pixels, as if it were zoomed in on the TV.

    The display mode is set to the equivalent of 'full pixel', no zoom, and it is working fine everywhere else, including Windows. I tried all different zoom variations and all were missing the pixels, even when zoom out was used and black was displayed along all the edges, so it looks like it's coming from the source.

    I then tried changing the resolution to a lower setting to see if I could at least look at the desktop and changing it to any other resolution would just leave a blank screen and I could do nothing but hold the power button for 6 seconds to force my PC to power down.

    So at this point, my experience could not have been worse.

    Does anyone know if this is related to the Live CD? Don't want to install it to see the same issue.

    Also, as soon as I got into the desktop, I received a popup message saying that compiz had crashed.
    Last edited by Oscar Garza; December 27th, 2012 at 08:36 AM. Reason: added more information

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •