Results 1 to 3 of 3

Thread: Font characters have weird colored pixels at the edges

  1. #1
    Join Date
    Dec 2012
    Beans
    2

    Unhappy Font characters have weird colored pixels at the edges

    Hi,

    I've installed Ubuntu Studio 12.04. The installation was flawless and everything seems to work, but as the title says... All the characters have colored pixels at the edges.

    There is no problem with icons or images, those are displayed normally.

    I was told, there must be a problem with xorg, but I don't know anything about how to xorg modification...

    I hope someone knows how to fix this.. It is really exhausting to read as it is now...

    Thank you very much in advance,
    blenderkid

  2. #2
    Join Date
    Dec 2012
    Beans
    2

    Talking Re: Font characters have weird colored pixels at the edges

    I've found the solution, it was a problem of font antialiasing. I had to turn off the color setting.

  3. #3
    Join Date
    Jul 2011
    Beans
    31

    Re: Font characters have weird colored pixels at the edges

    It might be the way anti-aliasing is set up on your system. If you are using Ubuntu Studio 12.04 with XFCE, try opening up "Appearance"under the "Settings Manager" and adjusting the anti-aliasing "Hinting," "Sub-Pixel Order", or just disabling anti-aliasing outright. You could also try finding a webpage displaying various anti-aliasing settings and try to optimize this setting. I saw a web page likes this once, but can't remember where it is anymore.

    Edit - see you found the solution already.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •