Results 1 to 9 of 9

Thread: FA-66 configuration won't work

Hybrid View

  1. #1
    Join Date
    Jul 2008
    Beans
    27

    FA-66 configuration won't work

    Hi

    Purchased an Edirol FA-66 about four years ago and have been trying to get it to work on and off since then.

    I have installed Ubuntu Studio recently and checked to see I am part of the Audio group.

    In a previous installation of Ubuntu Studio I attempted to remove Pulse Audio with apt-get purge, but the problem of the interface hanging and no audio coming out when it is up persists. In my current set up I have left Pulse there.

    The FA66 works in windows, which to my mind eliminates hardware/cable faults.

    Lately, the Message/Status window shows a lot of "D-BUS: JACK Server could not be started." messages.

    I'm determined to get this to work, but I just can't see where I'm going wrong. I've followed a few guides to configuring JACK, and I did ONCE get it to work and play test sounds. But it stopped working again just as mysteriously.

    What could be the issue? All other applications work fine on my computer.

  2. #2
    Join Date
    Jun 2008
    Beans
    1,175
    Distro
    Ubuntu Studio

    Re: FA-66 configuration won't work

    I've bought mine also four years ago, late 2008.

    Okay, the card is fully suported by FFADO and it works on my systems. There can be some issues. Lets try to see why is not working.

    First, is the firewire card recognized?
    Give
    Code:
    ls /dev/fw*
    Code:
    dmesg | grep fw

  3. #3
    Join Date
    Jul 2008
    Beans
    27

    Re: FA-66 configuration won't work

    Hi jejeman

    Thanks for replying, here are the outputs:

    fool-fool@foolbox:~$ ls /dev/fw*
    /dev/fw0 /dev/fw1 /dev/fw2

    fool-fool@foolbox:~$ dmesg | grep fw
    [ 2.125205] firewire_core 0000:00:07.0: created device fw0: GUID 0011d800004bdf21, S400
    [ 2.130096] firewire_core 0000:00:07.0: created device fw1: GUID 0040ab0000c34f87, S400
    [ 2.176137] firewire_core 0000:00:0b.0: created device fw2: GUID 00309500a002a9e4, S400
    fool-fool@foolbox:~$

  4. #4
    Join Date
    Jun 2008
    Beans
    1,175
    Distro
    Ubuntu Studio

    Re: FA-66 configuration won't work

    That looks okay
    give
    Code:
    lsb_release -drc
    Just to see what you have installed.
    Code:
    lsmod | grep fire
    It seams that you have 2 firewire devices connected, right?

  5. #5
    Join Date
    Jul 2008
    Beans
    27

    Re: FA-66 configuration won't work

    yep, 2 Firewire devices. One is the FA-66 connected to the on-board Firewire port, the other is a PCI Firewire card that gives me 3 more Firewire ports.

    Out:

    fool-fool@foolbox:~$ lsb_release -drc
    Description: Ubuntu 12.10
    Release: 12.10
    Codename: quantal

    fool-fool@foolbox:~$ lsmod | grep fire
    firewire_ohci 40401 0
    firewire_core 64368 11 firewire_ohci
    crc_itu_t 12707 1 firewire_core
    fool-fool@foolbox:~$

  6. #6
    Join Date
    Jun 2008
    Beans
    1,175
    Distro
    Ubuntu Studio

    Re: FA-66 configuration won't work

    Aha, you have two firewire controler cards.
    I'm guessing this is the FA-66:
    [ 2.130096] firewire_core 0000:00:07.0: created device fw1: GUID 0040ab0000c34f87, S400
    Okay, the new firewire stack is loaded and active, the FA is recognized and registred as /dev/fw1. That should be all fine.
    Give
    Code:
    cat /proc/interrupts | grep fire
    Last thing let's see your JACK configuration. This is mine in Qjacktl
    Attached Images Attached Images

  7. #7
    Join Date
    Jul 2008
    Beans
    27

    Re: FA-66 configuration won't work

    Sorry about the late reply, I've been trying to get Qjackctl running to the point where I could screen capture the Config settings. The application isn't even loading it's buttons now and after a while I get a message saying that it isn't responding.

    here is the out:

    fool-fool@foolbox:~$ cat /proc/interrupts | grep fire
    16: 28 2495 IO-APIC-fasteoi ehci_hcd:usb1, uhci_hcd:usb7, firewire_ohci, firewire_ohci, 0000:00:09.0
    fool-fool@foolbox:~$

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •