Results 1 to 5 of 5

Thread: Internet is nomore

  1. #1
    Join Date
    Dec 2010
    Beans
    7

    Unhappy Internet is nomore

    Hello! I have installed ubuntu; latest edition. I have a Huawei modem and general Wifi based internet at home, the thing is when inserted modem into linux system my modem started blinking, confirming that, it has been detected by the system. I made a network setup which was guided by one these forums only and started using internet happily, this is about day 1. Day2 when I booted to linux system some popup was saying "NETWORK DISCONNECTED, YOU ARE NOW OFFLINE"(I didn't do any operation concering network) I just don't know what to do, but tried creating new connection nothing helped and went to System settings and tried to do what I could but... no use.

    Help me in figuring out this issue.

    regards

  2. #2
    Join Date
    Dec 2011
    Beans
    644
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Internet is nomore

    You said you have a Huawei modem. That's the make; see if you can find out what model # that might help to help you.
    The manual is here on the manufacturer's page:
    http://www.huaweidevice.com/worldwid...directoryId=50

    Can you ping in your terminal?
    Code:
    ping www.Google.com
    Post here what the output is.

    If your connection is wireless you will need to set up your Network Manager which is in the upper right hand corner of your Gnome Desktop.
    Once you set that up (with mine) you have to put in your passphrase in order to connect. It's WEP for wireless and it's a most likely a WEP 40/128 bit key.

    You might need a driver for your network interface card inside of your computer-
    Open the terminal and run:
    Code:
    lspci
    And post the output here in the forum so we can take a look at it.
    That command helps to not only see pci buses but helps when your having problems. I'm not the expert at this but I'm not new to Linux either-

    Are you using a usb adapter along with the modem to pick up the signal?

    In my case I had to use a usb adapter because my wireless modem is way down the hall from my computer room. Than I had to install a driver for the adapter to aid the process.

    If you have time read these pages they might be of some help to you.
    http://beginlinux.com/twitter/1096-u...wireless-setup
    http://seogadget.com/how-to-setup-wireless-in-ubuntu/
    http://www.youtube.com/watch?v=m03RcFkSIA8
    "A morning w/o coffee is like something w/o something else"


    -:- Slackware, Linux Mint & CentOS -:-


  3. #3
    Join Date
    Dec 2010
    Beans
    7

    Re: Internet is nomore

    Hello pal, I was so late to reply , I'm sorry. Thing is, when i tried googling from terminal, " unknown host". Once again I will explain, I was using wifi connection with security and I was using Huawei modem by creating a new connection with the name of my present ISP, and everything was working pretty well. I shutdown my linux and when I was back a pop up popped saying, YOU ARE DISCONNECTED FROM NETWORK AND YOU YOU ARE OFFLINE NOW. When I tried by pressing top right's button related to network, no sign of modem, wifi network's name nothing. In windows term, I could guess that something got disabled!

    Please help

    regards

  4. #4
    Join Date
    Jun 2007
    Location
    Porirua, New Zealand
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: Internet is nomore

    What model Huawei modem do you have? The reason we have asked for this information is that the solution for a problem can be different even for devices from the same manufacturer.
    Last edited by lisati; December 25th, 2012 at 06:57 AM.
    Forum DOs and DON'Ts
    Never assume that information you find using a search engine is up-to-date.
    Including your email address in a post can turn it into a spam magnet.

  5. #5
    Join Date
    Dec 2010
    Beans
    7

    Re: Internet is nomore

    It's E1731.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •