Results 1 to 1 of 1

Thread: HP laptop can connect to network but not internet

  1. #1
    Join Date
    Dec 2012

    HP laptop can connect to network but not internet

    I am a relatively new Xubuntu 11.10 user. I have an HP Pavilion dv6 (dv6z-6c00). I had no trouble connecting to WiFi network or internet until I moved 2 days ago and Comcast provided a new modem (Arris TG862). Trying to connect to the internet via Linksys WRT120N router.

    I had issues connecting but thought it was because it was a new house and signal was weak in my bedroom. I have had no trouble connecting to the LAN/WAN but have had very poor connectivity to the internet. Typically it would connect for about 1-2 minutes and then drop. Tonight (about 48 hours later) I have had 0 internet connectivity.

    Here's all the stuff I've tried today (I've spent hours on this!!!)

    * Updated router firmware
    * Installed WICD Network Manager
    * Tried changing the broadcast channels to various frequencies/channels/automatic -- no change in connectivity
    * Updated driver (Realtek RTL8188CE 802.11b/g/n WiFi Adapter) -- this improved signal for available networks, and boosted internet connectivity for about 20 minutes, but now can't connect to internet at all

    I also have a USB network adapter -- TP-Link TL-WN727N
    I tried this, and at first connectivity was boosted significantly and I could browse normally, but now using it has no effect/change

    I can access both the internet and the network fine on my mobile device & another laptop.

    Is this a hardware issue, a Comcast issue, or something else I'm totally missing?

    ANY advice is greatly appreciated!!
    Last edited by dopesickbadfish; December 24th, 2012 at 05:15 AM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts