Page 26 of 60 FirstFirst ... 16242526272836 ... LastLast
Results 251 to 260 of 598

Thread: GNOME3 Staging PPA

  1. #251
    Join Date
    Oct 2008
    Location
    ExodusHair<Čubura
    Beans
    4,289
    Distro
    Ubuntu Development Release

    Re: GNOME3 Staging PPA

    Quote Originally Posted by Harry33 View Post
    Here are the dependencies of the Gnome3 Staging PPA's totem.
    So, totem depends on libcogl12.
    But if the new clutter-1.0 breaks libcogl11, you either have to remove libcogl11 or not to upgrade clutter-1.0.

    Code:
    1) totem 3.6.3-0ubuntu3~raring1
    Depends: libatk1.0-0 (>= 1.12.4)
    libc6 (>= 2.4)
    libcairo2 (>= 1.10.0)
    libclutter-1.0-0 (>= 1.10.0)
    libclutter-gtk-1.0-0 (>= 1.0.2)
    libcogl12 (>= 1.7.4)
    libdbus-glib-1-2 (>= 0.88)
    libgdk-pixbuf2.0-0 (>= 2.22.0)
    libglib2.0-0 (>= 2.33.14)
    libgstreamer-plugins-base1.0-0 (>= 1.0.0)
    libgstreamer1.0-0 (>= 1.0.0)
    libgtk-3-0 (>= 3.5.12)
    libnautilus-extension1a (>= 1:2.91)
    libpango1.0-0 (>= 1.14.0)
    libtotem-plparser17 (>= 2.32.4-2)
    libtotem0 (>= 3.6.3-0ubuntu3~raring1)
    libtotem0 (<< 3.7)
    libx11-6
    python (>= 2.7.1-0ubuntu2)
    gstreamer1.0-clutter
    gstreamer1.0-plugins-base (>= 0.11.93)
    gstreamer1.0-plugins-good (>= 0.11.93)
    gstreamer1.0-x
    gnome-icon-theme (>= 2.15.90)
    gnome-icon-theme-symbolic
    totem-common (= 3.6.3-0ubuntu3~raring1)
    
    2) libtotem0 v. 3.6.3-0ubuntu3~raring1
    Depends: libatk1.0-0 (>= 1.12.4)
    libc6 (>= 2.14)
    libcairo2 (>= 1.10.0)
    libclutter-1.0-0 (>= 1.10.0)
    libclutter-gtk-1.0-0 (>= 1.0.2)
    libcogl12 (>= 1.7.4)
    libgdk-pixbuf2.0-0 (>= 2.22.0)
    libgirepository-1.0-1 (>= 0.9.2)
    libglib2.0-0 (>= 2.33.0)
    libgstreamer-plugins-base1.0-0 (>= 1.0.0)
    libgstreamer1.0-0 (>= 1.0.0)
    libgtk-3-0 (>= 3.5.2)
    libice6 (>= 1:1.0.0)
    libpango1.0-0 (>= 1.14.0)
    libpeas-1.0-0 (>= 1.0.0)
    libsm6
    libtotem-plparser17 (>= 2.32.4-2)
    libx11-6
    
    3) tottem-mozilla v. 3.6.3-0ubuntu3~raring1
    Depends: libc6 (>= 2.14)
    libgcc1 (>= 1:4.1.1)
    libglib2.0-0 (>= 2.33.0)
    libstdc++6 (>= 4.1.1)
    libtotem-plparser17 (>= 2.32.4-2)
    totem (= 3.6.3-0ubuntu3~raring1)
    dbus-x11 (>= 0.61)
    
    4) totem-plugins v. 3.6.3-0ubuntu3~raring1
    Depends: totem (= 3.6.3-0ubuntu3~raring1)
    libc6 (>= 2.7)
    libgdk-pixbuf2.0-0 (>= 2.22.0)
    libglib2.0-0 (>= 2.33.0)
    libgtk-3-0 (>= 3.5.2)
    liblircclient0
    libtotem0 (>= 3.6.3-0ubuntu3~raring1)
    libtotem0 (<< 3.7)
    libxml2 (>= 2.7.4)
    libzeitgeist-1.0-1 (>= 0.3.2)
    python (>= 2.7.1-0ubuntu2)
    python2.7
    gir1.2-totem-1.0 (= 3.6.3-0ubuntu3~raring1)
    gir1.2-gtk-3.0
    gir1.2-gdkpixbuf-2.0
    gir1.2-glib-2.0
    gir1.2-pango-1.0
    gir1.2-peas-1.0
    python-gi (>= 2.90.3)
    python-xdg
    python-httplib2
    
    5) gir1.2-totem-1.0 (= 3.6.3-0ubuntu3~raring1)
    Depends: gir1.2-atk-1.0
    gir1.2-freedesktop
    gir1.2-gdkpixbuf-2.0
    gir1.2-glib-2.0
    gir1.2-gtk-3.0
    gir1.2-pango-1.0
    gir1.2-totem-plparser-1.0
    libtotem0 (<< 3.7)
    libtotem0 (>= 3.6.3-0ubuntu3~raring1)
    Thank You for this effort... You probably did not notice the end of my prevoius message...
    I've mentioned two+ messages ago that I've seen dependency tree but...
    Isn't it nice to use „code“ tags for such a list...?
    Again: Thank You Ricotz...
    Last edited by zika; February 27th, 2013 at 02:16 PM.

  2. #252
    Join Date
    Jul 2010
    Location
    Finland
    Beans
    2,455
    Distro
    Ubuntu

    Re: GNOME3 Staging PPA

    Quote Originally Posted by zika View Post
    Thank You for this effort... You probably did not notice the end of my prevoius message...
    I've mentioned two+ messages ago that I've seen dependency tree but...
    Isn't it nice to use „code“ tags for such a list...?
    Again: Thank You Ricotz...
    I checked that when Gnome3 Staging PPA is enabled without Gnome Testing PPA, there is no problem installing totem.
    After installation nothing is left to be removed.

  3. #253
    Join Date
    Oct 2008
    Location
    ExodusHair<Čubura
    Beans
    4,289
    Distro
    Ubuntu Development Release

    Re: GNOME3 Staging PPA

    Quote Originally Posted by Harry33 View Post
    I checked that when Gnome3 Staging PPA is enabled without Gnome Testing PPA, there is no problem installing totem.
    After installation nothing is left to be removed.
    As I mentioned several times here is Ricotz's PPA also turned on and that was a source of dependency issue that was sorted out with two (it was soved with the first) upgrades for totem and its friends today... I have a feeling that I'm not writting clearly enough so please confirm that You receive all the stuff that I write...

  4. #254
    Join Date
    Jul 2010
    Beans
    41
    Distro
    Ubuntu Development Release

    Re: GNOME3 Staging PPA

    Quote Originally Posted by zika View Post
    As I mentioned several times here is Ricotz's PPA also turned on and that was a source of dependency issue that was sorted out with two (it was soved with the first) upgrades for totem and its friends today... I have a feeling that I'm not writting clearly enough so please confirm that You receive all the stuff that I write...
    You should mention that you are using ricotz/staging! So if something breaks while using it you are suppose to keep the pieces.

  5. #255
    Join Date
    Oct 2008
    Location
    ExodusHair<Čubura
    Beans
    4,289
    Distro
    Ubuntu Development Release

    Re: GNOME3 Staging PPA

    Quote Originally Posted by ricotz View Post
    You should mention that you are using ricotz/staging! So if something breaks while using it you are suppose to keep the pieces.
    But I did... I did mention that I'm using staging and I did keep the pieces, I even did not allow anything to break... Isn't that enough for an old geezer sush as I am?...

    Last edited by zika; February 27th, 2013 at 06:50 PM.

  6. #256
    Join Date
    Jul 2010
    Location
    Finland
    Beans
    2,455
    Distro
    Ubuntu

    Re: GNOME3 Staging PPA

    Quote Originally Posted by zika View Post
    As I mentioned several times here is Ricotz's PPA also turned on and that was a source of dependency issue that was sorted out with two (it was soved with the first) upgrades for totem and its friends today... I have a feeling that I'm not writting clearly enough so please confirm that You receive all the stuff that I write...
    You did mention yes.
    But still please be specific.
    Currently there are at least 5 different PPA's of Rico Tzschichholz around:
    1. Docky/Plank Testing
    2. Experimental
    3. Gnome Testing
    4. Staging
    5. Unstable

    It was the nro 3 you meant.

  7. #257
    Join Date
    Oct 2008
    Location
    ExodusHair<Čubura
    Beans
    4,289
    Distro
    Ubuntu Development Release

    Re: GNOME3 Staging PPA

    Quote Originally Posted by Harry33 View Post
    You did mention yes.
    But still please be specific.
    Currently there are at least 5 different PPA's of Rico Tzschichholz around:
    1. Docky/Plank Testing
    2. Experimental
    3. Gnome Testing
    4. Staging
    5. Unstable

    It was the nro 3 you meant.
    You're totally right... I was not thinking about other ppas... I thought just about G3... Mea culpa...
    Nice way to try new Forum-SW...
    Yes, I've just checked, those 2 I've mentioned (#3 & #4) are the only ones that deal with G3...
    I promise, next time, I will list ppas I use relevant to the problem at the table...
    This time I've seen that Ricotz has new stuff about GStreamer so... Let the breakage resume...
    Last edited by zika; February 28th, 2013 at 10:18 PM.

  8. #258
    Join Date
    Jun 2007
    Beans
    14,093

    Re: GNOME3 Staging PPA

    Quote Originally Posted by zika View Post
    This time I've seen that Ricotz has new stuff about GStreamer so... Let the breakage resume...
    I see new gst* (1.1.x) in the experimental ppa. They are fairly interesting in that the gst-libav plugin is using the built-in libav source rather than the system shared as Debian/Ubuntu always uses.

    Will solve the quicktime decoding issue in a more positive manner, (libav9 does multi-thread decoding better), than the fix coming for gst-1.0.x which will set the default back to 1 (no multi-thread.

    Whether 13.04 plans to use libav-9 & gst-1.1 no idea, there was plenty of time for libav9 (released in early Jan.), but that was then, almost March...

    (- libav9 would also fix ffaudio plugin in audacious though a simple 2 char source edit would have it enabled now with libav-8.x

  9. #259
    Join Date
    Aug 2010
    Location
    Arizona USA
    Beans
    2,943
    Distro
    Ubuntu Development Release

    Re: GNOME3 Staging PPA

    Can someone help me understand this? Not complaining, mind you...

    Since I started running Gnome 3 Staging...

    When I use LightDM to login to Unity, it's a total mess -- I cannot change the default settings -- cannot use custom fonts, iconsets, blah, blah, blah.

    Looks like garbage!

    I cannot even login to Unity at all, using GDM -- won't allow me to change the User and/or DE.

    However, if I login to GS Stagiing (using either DM), open a terminal, and simply type:
    Code:
    unity
    ...Unity comes up picture-perfect -- everything the way it's supposed to be. Hello?!?!?






    How can this be
    Intel ® P4 Extreme Edition 3.4 (Gallatin) || DFI ® LanParty PRO875B rev B1
    Crucial ® Ballistix Tracer PC4000 1GB || Mountain Mods U2-UFO Opti-1203
    XFX 7600GT 560M AGP (PV-T73A-UDF3) || Corsair HX520W Modular PSU

  10. #260
    Join Date
    Jun 2010
    Beans
    83

    Re: GNOME3 Staging PPA

    Quote Originally Posted by Mr.JJ View Post
    Do any of you get the file search working from within the shell? The search options are set and even when I do a file search from tracker and from within the nautilus I get the files I am looking for
    This bug is now fixed. But the bugfix need nautilus to be built with tracker support (bug report says the last version in ubuntu did not have tracker support). Without this we will not see the actual files/documents in the shell search.
    From cocimo cecchi in the bug report https://bugzilla.gnome.org/show_bug.cgi?id=693195 : I now pushed a fix for this to git master, and verified it working correctly.
    If you're testing packages and not building from source, make sure you're testing with a distribution that builds Nautilus with Tracker support enabled
    (Ubuntu doesn't do that, at least the last version didn't).
    Last edited by Mr.JJ; March 3rd, 2013 at 01:00 PM.

Page 26 of 60 FirstFirst ... 16242526272836 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •