Results 1 to 10 of 10

Thread: Doubleclick to maximize not working

  1. #1
    Join Date
    May 2011
    Beans
    1

    Doubleclick to maximize not working

    Hello,

    I've just moved from Mint to Xubuntu. So far I'm very satisfied with this distribution but there's one annoying thing happening to me.
    When I double-clicked the top of the window bar in Windows/Ubuntu/Mint it always got maximized or (when maximized) shrinked to previous size. This is however not the case in Xubuntu. Doubleclicking does nothing
    I've checked the settings in Menu-> Settings-> Settings Manager-> Window Manager-> Advanced where everything is set properly: Doubleclick action: Maximize Window.
    Anyone else having similar problem? Any solutions?

    Thanks in advance, Viliam.

  2. #2
    Join Date
    Aug 2008
    Beans
    4

    Re: Doubleclick to maximize not working

    I had the same problem in 11.04 and still have the same problem in 11.10.

  3. #3
    Join Date
    Dec 2008
    Location
    Northwest Ohio
    Beans
    1,581
    Distro
    Lubuntu 13.10 Saucy Salamander

    Re: Doubleclick to maximize not working

    Hi,
    It might be that the default double click time is too fast for your needs (it was way too fast for me). Check to see if the "double click time" is set to a long enough speed at Settings > Settings Manager > Mouse > Behavior > Double Click Time. A value between 570 to 600 is probably good for most people.

    Hope this helps.
    Last edited by ankspo71; October 14th, 2011 at 06:48 PM.

  4. #4
    Join Date
    Aug 2008
    Beans
    4

    Re: Doubleclick to maximize not working

    Set it to 1000 (both infact) but still need to click really fast for it to work

  5. #5
    Join Date
    Jul 2010
    Beans
    8
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Doubleclick to maximize not working

    See the same. Any solution from anyone?
    [edit]

    Google says:
    https://bugs.launchpad.net/ubuntu/+s...672/comments/8

    This works!
    Last edited by andrei2; December 18th, 2011 at 07:46 PM.

  6. #6
    Join Date
    Jan 2008
    Location
    Canada
    Beans
    385
    Distro
    Xubuntu 12.04 Precise Pangolin

    Re: Doubleclick to maximize not working

    Quote Originally Posted by ankspo71 View Post
    Hi,
    It might be that the default double click time is too fast for your needs (it was way too fast for me). Check to see if the "double click time" is set to a long enough speed at Settings > Settings Manager > Mouse > Behavior > Double Click Time. A value between 570 to 600 is probably good for most people.

    Hope this helps.
    It helped! Thanks ankspo! I thought it was broken but that's all it took.

  7. #7
    Join Date
    Feb 2008
    Beans
    24

    Re: Doubleclick to maximize not working

    Quote Originally Posted by ankspo71 View Post
    Hi,
    It might be that the default double click time is too fast for your needs (it was way too fast for me). Check to see if the "double click time" is set to a long enough speed at Settings > Settings Manager > Mouse > Behavior > Double Click Time. A value between 570 to 600 is probably good for most people.

    Hope this helps.
    Thank you

  8. #8
    Join Date
    Apr 2008
    Beans
    7

    Re: Doubleclick to maximize not working

    Worked for me too! Thanks
    Last edited by minja; December 6th, 2012 at 09:39 PM. Reason: grammar errors

  9. #9
    Join Date
    Mar 2007
    Beans
    6

    Re: Doubleclick to maximize not working

    Thanks guys the default setting for double click was set on mine to 250ms.

    I reset that to 650 ms and the windows now behave themselves.

  10. #10
    Join Date
    Jun 2006
    Beans
    Hidden!
    Distro
    Xubuntu 12.04 Precise Pangolin

    Re: Doubleclick to maximize not working

    I use 400 ms. That default of 250 is a little nuts.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •