Results 1 to 7 of 7

Thread: Remmina not working in 13.04?

  1. #1
    Join Date
    Apr 2006
    Beans
    40

    Question Remmina not working in 13.04?

    Hi!

    Since updating to 13.04 I can't connect to a Windows 7 pc anymore (same wifi, rdp).
    * Connections from 12.10 to the windows machine are possible (tried with a different computer).
    * Connections via CLI and rdp are also possible.

    Could someone confirm this problem I've got with Remmina bevor I report a bug?

    EDIT: As a poster mentioned the solution was to delete .freerdp directory!

    Thx,
    Gerhard
    Last edited by laborg; February 19th, 2013 at 07:47 AM. Reason: Solved the problem

  2. #2
    dino99's Avatar
    dino99 is offline Ubuntu addict and loving it
    Join Date
    Jun 2006
    Location
    Nux Jam
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Remmina not working in 13.04?

    reconfiguring it or purging then reinstalling it maybe can help; sorry i never use that app.

  3. #3
    Join Date
    Apr 2006
    Beans
    40

    Re: Remmina not working in 13.04?

    Quote Originally Posted by dino99 View Post
    reconfiguring it or purging then reinstalling it maybe can help; sorry i never use that app.
    Thx, but I already tried that with no success.

  4. #4
    Join Date
    Oct 2006
    Location
    Ayrshire
    Beans
    40,016
    Distro
    Ubuntu Development Release

    Re: Remmina not working in 13.04?

    Just tried it, loaded Remmina, connected to my Windows 7 machine and connected straight away.

    No issues.

    Can't offer any clues other than is your machine fully updated ?

  5. #5
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Remmina not working in 13.04?

    Seeing as you didn't do a fresh install, there are more than likely some settings files that contain the wrong information. Can you remove the ~/.freerdp/known_hosts file, and try to connect to a Windows 7 system again?

  6. #6
    Join Date
    Sep 2005
    Location
    Noosa, Australia
    Beans
    78
    Distro
    Ubuntu Development Release

    Re: Remmina not working in 13.04?

    Weird - are you getting any specific error message?
    I use Remmina daily for my job - including the NX plugin and connect to over two dozen RDP & NX clients including RDP through SSH tunnels - with no problems at all.

  7. #7
    Join Date
    Apr 2006
    Beans
    40

    Re: Remmina not working in 13.04?

    Quote Originally Posted by cariboo907 View Post
    Seeing as you didn't do a fresh install, there are more than likely some settings files that contain the wrong information. Can you remove the ~/.freerdp/known_hosts file, and try to connect to a Windows 7 system again?
    Thanks, that solved my problem! A proper error message would be nice for such a case.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •