Results 1 to 6 of 6

Thread: Closure doesn't work from humble bundle 7

  1. #1
    Join Date
    May 2006
    Location
    Milwaukee,WI
    Beans
    6,098
    Distro
    Xubuntu 14.04 Trusty Tahr

    Closure doesn't work from humble bundle 7

    I am trying to get Closure to work since I purchased the latest humble bundle 7 and when I start it from a terminal, here's the output. all there is a black screen and I have to go to tty1 and sudo killall Closure. The terminated at the end is obviously me when I killed it. Any thoughts to get it to work?
    Code:
    /opt/closure/Closure
    lol
    wat
    Available Modes
      1920 x 1080
      1680 x 1050
      1440 x 900
      1400 x 1050
      1360 x 768
      1360 x 765
      1280 x 1024
      1280 x 960
      1280 x 768
      1280 x 720
      1152 x 864
      1024 x 768
      960 x 600
      960 x 540
      840 x 525
      832 x 624
      800 x 600
      720 x 450
      720 x 400
      700 x 525
      680 x 384
      640 x 480
      640 x 400
      640 x 350
      512 x 384
      400 x 300
      320 x 240
      320 x 175
    X Error of failed request:  BadValue (integer parameter out of range for operation)
      Major opcode of failed request:  129 (XFree86-VidModeExtension)
      Minor opcode of failed request:  10 (XF86VidModeSwitchToMode)
      Value in failed request:  0x287
      Serial number of failed request:  132
      Current serial number in output stream:  134
    ^[Terminated
    Check out my Blog about my life and computer software and hardware. http://ubuntuaddicted.blogspot.com/
    My YouTube channel:
    http://www.youtube.com/ubuntuaddicted

  2. #2
    Join Date
    Aug 2009
    Beans
    1,419

    Re: Closure doesn't work from humble bundle 7

    Quote Originally Posted by dannyboy79 View Post
    I am trying to get Closure to work since I purchased the latest humble bundle 7 and when I start it from a terminal, here's the output. all there is a black screen and I have to go to tty1 and sudo killall Closure. The terminated at the end is obviously me when I killed it. Any thoughts to get it to work?
    Just out of curiosity, what kind of graphics hardware do you have?
    If you are asking about a problem with your system, make sure to give details about your setup. OTHERWISE, NO ONE CAN HELP YOU.

  3. #3
    Join Date
    Aug 2009
    Beans
    1,419

    Re: Closure doesn't work from humble bundle 7

    Apparently, this is affecting Windows users as well. You may want to read the threads here, and see if any help offered applies to you.
    If you are asking about a problem with your system, make sure to give details about your setup. OTHERWISE, NO ONE CAN HELP YOU.

  4. #4
    Join Date
    May 2006
    Location
    Milwaukee,WI
    Beans
    6,098
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: Closure doesn't work from humble bundle 7

    Quote Originally Posted by thatguruguy View Post
    Just out of curiosity, what kind of graphics hardware do you have?
    i have a PCIe NVIDIA Corporation GT218 [GeForce 8400 GS] with 1GB DDR3 RAM, using the 304.64 binary from additional drivers menu. will check out link, thanks

    I was just playing Shank2 and it's AWESOME!!!
    Check out my Blog about my life and computer software and hardware. http://ubuntuaddicted.blogspot.com/
    My YouTube channel:
    http://www.youtube.com/ubuntuaddicted

  5. #5
    Join Date
    Dec 2012
    Beans
    1

    Re: Closure doesn't work from humble bundle 7

    There's a guide on how to fix it here: http://techzwn.com/2012/12/how-to-fixing-closure/

  6. #6
    Join Date
    May 2006
    Location
    Milwaukee,WI
    Beans
    6,098
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: Closure doesn't work from humble bundle 7

    Quote Originally Posted by jjp9999 View Post
    There's a guide on how to fix it here: http://techzwn.com/2012/12/how-to-fixing-closure/
    that fix is if you installed through steam which currently none of the games in the humble bundle can be installed through steam yet.
    Check out my Blog about my life and computer software and hardware. http://ubuntuaddicted.blogspot.com/
    My YouTube channel:
    http://www.youtube.com/ubuntuaddicted

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •