I attempted to install crossover_11.3.1-1_i386.deb on Ubuntu 12.04 64bit today and it's stuck on below error...i;m unable to correct errors....can anyone help me please

I attempted to remove and/or correct from within Synaptic, no progress. Synaptic keeps asking me to resolve dependencies/fix broken packages before it will install or remove anything further.

rd@RDBytes:~$ sudo apt-get -f install
Reading package lists... Done
Building dependency tree
Reading state information... Done
Correcting dependencies... failed.
The following packages have unmet dependencies:
crossover:i386 : Depends: perl5-base:i386
Depends: perl-modules:i386 but it is not installable
Depends: python:i386 (>= 2.4) but it is not installed
Depends: python-gtk2:i386 but it is not installed
Depends: python-glade2:i386 but it is not installed
Depends: desktop-file-utils:i386 but it is not installed
E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.
E: Unable to correct dependencies