Results 1 to 3 of 3

Thread: Kubuntu 12.10 missing volume controls in kmix

  1. #1
    Join Date
    Aug 2007
    Location
    Alternate Time Continuum
    Beans
    58
    Distro
    Ubuntu Studio 9.04 Jaunty Jackalope

    Question Kubuntu 12.10 missing volume controls in kmix

    Hello,
    I am having an issue with kubuntu 12.10 and kmix. Kmix only shows one volume control under the playback devices.

    I would like to make the rear speakers the same volume as the front ones and adjust the microphone volume.

    Phonon only shows one device: SB Live! EMU10k1 Analog Stereo. When I looked at instructions for Phonon it looked like there should be many other devices listed there. I have done many google and forum searches but was unable to find anyone else with this issue.

    My system is an AMD 64 X2 4400+ with an nvidia nforce4 MB
    and a Soundblaster live 5.1 MP3
    linux 3.2.0-34-generic
    This was a fresh install of kubuntu 12.10

    Things I have tried:
    rebooting
    stopping/restarting pulseaudio
    mv the .pulse audio to .pulseOLD
    checked logs (no error)

  2. #2
    Join Date
    Jun 2007
    Beans
    11,047

    Re: Kubuntu 12.10 missing volume controls in kmix

    kmix will probably only show you the pulseaudio volume rather than giving you control over all of the low-level stuff. That's why I like qasmixer in KDE environments (it's in Debian repo, not sure about buntu's).

  3. #3
    Join Date
    Aug 2007
    Location
    Alternate Time Continuum
    Beans
    58
    Distro
    Ubuntu Studio 9.04 Jaunty Jackalope

    Re: Kubuntu 12.10 missing volume controls in kmix

    Thanks, QasMixer looks like it has the settings I was looking for. This should be included with KDE IMHO as there is nothing in KDE that currently has the same level of functionality.
    Last edited by Arcturus691; December 18th, 2012 at 04:51 PM. Reason: update info

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •