[QUOTE=mc4man;12408522]Likely because they use an older 0.9.x & not this[quote]

Really?!
0.9.x is 09.0.x, where the x could be anything, but the series is the same.

You may want to spend a bit more time reading than writing
Exactly pal, I've reading, not only the articles, but the something more too.

I guess there's no discounting people's perceptions, as weird as they may be.
Isn't this your perception, as weird as they may be.

Good day!