Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Lxde panel in Ubuntu 12.04 is acting weired

  1. #11
    Join Date
    Jul 2012
    Location
    Dhaka
    Beans
    259
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Lxde panel in Ubuntu 12.04 is acting weired

    Quote Originally Posted by Dennis N View Post
    Please show us a screenshots of both desktop 1 panel and desktop 2 panel to clarify what this new problem looks like. Otherwise, it is hard to visualize.
    Ohhh.. Just forgot to upload the screen shots. Sorry for that. Here is the screen shots....
    Attached Images Attached Images

  2. #12
    Join Date
    Sep 2011
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Lxde panel in Ubuntu 12.04 is acting weired

    That is really weird I am using 12.04 and not experiencing any of those issues... I do not use dropbox, though.... 12.10 gave me lots of problems so I reverted back to 12.04 because it is really stable and the core elements will be supported for a long time. I have tweaked my setup quite a bit, so I am going to ask some basic questions first... and don't be offended if I am being to basic or obvious... sometimes these are the easiest things to overlook

    1. Right click panel --> Panel preferences --> Panel Applets tab
    make sure there are no odd spacers in there...
    (it doesn't look like this is your problem, but it is worth checking anyhow)

    2. get rid of the dropbox icon and the cloud (ubuntu-one indicator perhaps?) see if this solves the issue, if it does, then it is a problem with the System tray applet. If this is the case, you might be able to tweak your panel some to get it to squish it all onto your single desktop.

    3. You can rename your panel config files, and reconfigure it from scratch.
    /home/<your USERNAME>/.config/lxpanel/Lubuntu/
    (I usually just move the lxpanel folder into a new directory named backup)

    4. I have found issues can result from having Xfce4 and Lxde both installed occasionally. The best answer is to backup and reinstall.... of course if you make a separate /home partition this is fairly painless (though it takes a long time). You may have to delete some of your panel config files if it still persists.

    I am attaching my screenshot so you can see that I don't have the issue here.
    Attached Images Attached Images

  3. #13
    Join Date
    Jul 2012
    Location
    Dhaka
    Beans
    259
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Lxde panel in Ubuntu 12.04 is acting weired

    @ TREESofRIGHTEOUSNESS , Thanks for your help. I'll update here ASAP.

  4. #14
    Join Date
    Jul 2012
    Location
    Dhaka
    Beans
    259
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Lxde panel in Ubuntu 12.04 is acting weired

    Quote Originally Posted by TREESofRIGHTEOUSNESS View Post
    That is really weird I am using 12.04 and not experiencing any of those issues... I do not use dropbox, though.... 12.10 gave me lots of problems so I reverted back to 12.04 because it is really stable and the core elements will be supported for a long time. I have tweaked my setup quite a bit, so I am going to ask some basic questions first... and don't be offended if I am being to basic or obvious... sometimes these are the easiest things to overlook

    1. Right click panel --> Panel preferences --> Panel Applets tab
    make sure there are no odd spacers in there...
    (it doesn't look like this is your problem, but it is worth checking anyhow)

    2. get rid of the dropbox icon and the cloud (ubuntu-one indicator perhaps?) see if this solves the issue, if it does, then it is a problem with the System tray applet. If this is the case, you might be able to tweak your panel some to get it to squish it all onto your single desktop.

    3. You can rename your panel config files, and reconfigure it from scratch.
    /home/<your USERNAME>/.config/lxpanel/Lubuntu/
    (I usually just move the lxpanel folder into a new directory named backup)

    4. I have found issues can result from having Xfce4 and Lxde both installed occasionally. The best answer is to backup and reinstall.... of course if you make a separate /home partition this is fairly painless (though it takes a long time). You may have to delete some of your panel config files if it still persists.

    I am attaching my screenshot so you can see that I don't have the issue here.
    It worked!!! Your third solution (reconfiguring the panel) worked for me perfectly. Really thanks for your help.

  5. #15
    Join Date
    Sep 2011
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Lxde panel in Ubuntu 12.04 is acting weired

    Great!!! I am glad to hear it. Lubuntu is a great distro and has come very far... there are just a few minor quirks here and there

    Will you mark the Thread as solved, so others will know your issue has been solved.
    Last edited by TREESofRIGHTEOUSNESS; December 24th, 2012 at 02:08 PM.

  6. #16
    Join Date
    Sep 2011
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Lxde panel in Ubuntu 12.04 is acting weired

    An interesting development is that I have found how to 'include' this bug in my system. I have installed Xubuntu on my machine as well as Lubuntu, and I now have the sys tray problem.

    SO HERE ARE MORE solutions for all future people that come across this.


    These 3 links contain all the info in this post... and this post contains the basic info collected from them all.

    http://ubuntuforums.org/showthread.php?t=1869357
    http://forum.lxde.org/viewtopic.php?f=21&t=31432
    https://bugs.launchpad.net/ubuntu/+s...el/+bug/846878

    Here is all this info that I found that presents the most complete answer to this issue.

    The problem is in the overlay scrollbars OR the xfce power manager.

    So, you can do a few things to fix it or workaround the issue.
    in a terminal type:
    Code:
     lxpanelctl restart
    will restart your panel and get rid of the extra space.

    Some people have made a script to restart it, and added a button to the panel as described here in post #16 or #29 and other places...
    http://ubuntuforums.org/showthread.php?t=1869357&page=2

    some people have removed the System Tray from the panel, and some have moved it all the way to the right side of the panel.
    of course removing this removes the battery icon which is important for laptops to have. One workaround is to use this battery app (as the lxpanel's battery app doesn't work very well (it always says 100% on my computer)

    https://code.google.com/p/batti-gtk/...i-0.3.8.tar.gz

    Some people have removed the libraries for the overlay scrollbars

    in a terminal type:
    Code:
    sudo apt-get remove liboverlay-scrollbar-0.2-0
    sudo apt-get remove liboverlay-scrollbar3-0.2-0
    Some people like to go into the xfce power manager settings and set it to not display an icon ever.

    in a terminal type:
    Code:
    xfce4-power-manager-settings
    Under 'System tray icon' select 'Never show icon' and click Close.
    Last edited by TREESofRIGHTEOUSNESS; December 27th, 2012 at 07:35 PM. Reason: finishing touches

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •