Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: pixbuf trouble...

  1. #11
    Join Date
    Sep 2010
    Location
    Beta Testing in Canada
    Beans
    5,572
    Distro
    Ubuntu Development Release

    Re: pixbuf trouble...

    Quote Originally Posted by dino99 View Post
    You might need to clean your system. You seem having still old package installed : pixbuf is at 2.28.x now, not 2.10.x

    It is a relatively a fresh install. Only these:

    Code:
    
    The following packages will be REMOVED:
      libdb5.3 linux-headers-3.8.0-11 linux-headers-3.8.0-11-generic
      linux-headers-3.8.0-12 linux-headers-3.8.0-12-generic
      linux-image-3.8.0-11-generic linux-image-3.8.0-12-generic
      linux-image-extra-3.8.0-11-generic linux-image-extra-3.8.0-12-generic
    0 upgraded, 0 newly installed, 9 to remove and 7 no
    This is Rolling Release
    Warnings for New Beta Testers& Helpful Terminal Commands:
    Running Trusty /devel/@ 5.120GHz32bit/ Please put [ prefix] on New Threads!

  2. #12
    dino99's Avatar
    dino99 is offline Ubuntu addict and loving it
    Join Date
    Jun 2006
    Location
    Nux Jam
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: pixbuf trouble...

    Are you sharing a single /home with multiple distros/versions ? With such cases, then a possible conflict with oldish settings inside .gnome2, .local, .config, .gconf

  3. #13
    Join Date
    Oct 2008
    Location
    ExodusHair<Čubura
    Beans
    3,889
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: pixbuf trouble...

    Quote Originally Posted by dino99 View Post
    Are you sharing a single /home with multiple distros/versions ? With such cases, then a possible conflict with oldish settings inside .gnome2, .local, .config, .gconf
    If that question is addressed to me (as OP) the answer is "no", 13.04 is the only inhabitant of this whole machine... This install is originating from 12.10 being upgraded not more than couple of weeks from the very start of 13.04 testing... I think it (again) got resolved with my "install --reinstall" of packages that address that file... I'm not sure yet...
    If ithat question is not addressed to me, disregard my answer given above...

  4. #14
    Join Date
    Sep 2010
    Location
    Beta Testing in Canada
    Beans
    5,572
    Distro
    Ubuntu Development Release

    Re: pixbuf trouble...

    Quote Originally Posted by dino99 View Post
    Are you sharing a single /home with multiple distros/versions ? With such cases, then a possible conflict with oldish settings inside .gnome2, .local, .config, .gconf
    My 64bit install is a fresh install from USB .iso on a new partition on a 1/2m TB WD hdd with 4 other installs, 1 12.04, one 10.10, and two Quantals upgraded from Oneric. So , no, I am not sharing single home as each install has it's own mountpoint.
    This is Rolling Release
    Warnings for New Beta Testers& Helpful Terminal Commands:
    Running Trusty /devel/@ 5.120GHz32bit/ Please put [ prefix] on New Threads!

  5. #15
    Join Date
    Sep 2010
    Location
    Beta Testing in Canada
    Beans
    5,572
    Distro
    Ubuntu Development Release

    Re: pixbuf trouble...

    Quote Originally Posted by zika View Post
    If that question is addressed to me (as OP) the answer is "no", 13.04 is the only inhabitant of this whole machine... This install is originating from 12.10 being upgraded not more than couple of weeks from the very start of 13.04 testing... I think it (again) got resolved with my "install --reinstall" of packages that address that file... I'm not sure yet...
    If ithat question is not addressed to me, disregard my answer given above...
    Oh .. I apologize for interfering on your space. Keep up the fine work.


    Best Regards,
    This is Rolling Release
    Warnings for New Beta Testers& Helpful Terminal Commands:
    Running Trusty /devel/@ 5.120GHz32bit/ Please put [ prefix] on New Threads!

  6. #16
    Join Date
    Oct 2008
    Location
    ExodusHair<Čubura
    Beans
    3,889
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: pixbuf trouble...

    Quote Originally Posted by ventrical View Post
    Oh .. I apologize for interfering on your space. Keep up the fine work.
    Best Regards,
    You quote answer I gave to @dino99... I quoted his question and gave my answer, conditioned on the fact if it was addressed to me... I do not see how You found Yourself in that answer of mine let alone where I mentioned „my space“ or any other space...
    Last edited by zika; March 26th, 2013 at 06:26 PM.

  7. #17
    Join Date
    Sep 2010
    Location
    Beta Testing in Canada
    Beans
    5,572
    Distro
    Ubuntu Development Release

    Re: pixbuf trouble...

    Quote Originally Posted by zika View Post
    You quote answer I gave to @dino99... I quoted his question and gave my answer, conditioned on the fact if it was addressed to me... I do not see how You found Yourself in that answer of mine let alone where I mentioned „my space“ or any other space...


    I think I was in outer space there for a moment.
    This is Rolling Release
    Warnings for New Beta Testers& Helpful Terminal Commands:
    Running Trusty /devel/@ 5.120GHz32bit/ Please put [ prefix] on New Threads!

  8. #18
    Join Date
    Jul 2010
    Location
    Finland
    Beans
    2,455
    Distro
    Ubuntu

    Re: pixbuf trouble...

    Quote Originally Posted by zika View Post
    Again...

    ...

    Update₁: Does this means that I've „solved“ the problem?:
    Code:
    :~$ sudo apt-get install --reinstall  gtk2-engines-pixbufReading package lists... Done
    Building dependency tree       
    Reading state information... Done
    0 upgraded, 0 newly installed, 1 reinstalled, 0 to remove and 0 not upgraded.
    Need to get 18.6 kB of archives.
    After this operation, 0 B of additional disk space will be used.
    Get:1 http://archive.ubuntu.com/ubuntu/ raring/universe gtk2-engines-pixbuf amd64 2.24.17-0ubuntu2 [18.6 kB]
    Fetched 18.6 kB in 0s (129 kB/s)             
    (Reading database ... 263863 files and directories currently installed.)
    Preparing to replace gtk2-engines-pixbuf:amd64 2.24.17-0ubuntu2 (using .../gtk2-engines-pixbuf_2.24.17-0ubuntu2_amd64.deb) ...
    Unpacking replacement gtk2-engines-pixbuf:amd64 ...
    Setting up gtk2-engines-pixbuf:amd64 (2.24.17-0ubuntu2) ...
    The gdk-pixbuf installation issue is due to the source package "gdk-pixbuf", where the latest versin in RR is 2.28.0-ubuntu1
    but not the source package "gtk+2.0", where the latest version in RR is 2.24.17-0ubuntu2.
    Usually reinstallation of gdk-pixbuf helps (no more warnings).
    However, I have't seen a case where such a warning would actually have produced any functional issues.

  9. #19
    Join Date
    Sep 2006
    Beans
    106

    Re: pixbuf trouble...

    I ran into exactly the same problem with studio 13.04,also the freezing when updating the kernel in the same pass.

    I am also still stuck with low resolution display-Nvidia 304 installed by default during installation.

    I know its beta1,I'm just reporting the issue.


    Its a clean install with reformatted partitions on an amd 64X2 system using a 7600GS nvidia card.

    eddie

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •