Since I re-installed Ubuntu, I have attempted to install a working nvidia driver. Despite having a functioning NVidia Graphics Card (see below for specifics), I was never offered the chance to install the proprietary driver. As a result, I attempted to install the one from the repos (nvidia_experimental_304). After finishing this, I attempted to run nvidia-settings, only to get a prompt to run nvidia-xconfig with the message "You do not appear to be running the Nvidia Driver. Run nvidia-xconfig and restart x) After doing so and restarting the X Server, my resolution was reset to 800x600. Despite this, I ran nvidia-settings once more. Oddly enough, I recieved the same prompt. I have found no solution to this, and the only workaround I have is to rm /etc/X11/xorg.conf . I have infact tried to install the driver provided by NVidia on their website, much to the same result.

Modprobe outputs this:
~$ modprobe nvidia
>>FATAL: Error inserting nvidia_experimental_304 (/lib/modules/3.5.0-19-generic/updates/dkms/nvidia_experimental_304.ko): No such device

Lscpci outputs:
~$lspci | grep VGA
01:00.0 VGA compatible controller: NVIDIA Corporation GF108 [Quadro NVS 5400M] (rev a1)

I also can not seem to get nouveau to work again, despite using many of the methods provided on the forums. I am thus left without any 3d acceleration, and limited everything pretty much. Any help is appreciated.

I am currently using a tty and Links2 is admittedly hard to navigate, however I shall try to reply in a timely manner.