Results 1 to 4 of 4

Thread: Kopete doesn't work with facebook anymore

  1. #1
    Join Date
    Oct 2007
    Beans
    35
    Distro
    Ubuntu 10.04 Lucid Lynx

    Kopete doesn't work with facebook anymore

    Kopete doesn't connect with the jabber server anymore. He does check the password correctness, but then gives the following pop-up:

    There was a transport layer security (TLS) error: failed to establish a secure connection.

    I use the connection values from the facebook website. Can anyone help?

  2. #2
    Join Date
    Aug 2007
    Location
    Alternate Time Continuum
    Beans
    58
    Distro
    Ubuntu Studio 9.04 Jaunty Jackalope

    Re: Kopete doesn't work with facebook anymore

    I am also getting the same error.

  3. #3
    Join Date
    Mar 2009
    Beans
    22

    Re: Kopete doesn't work with facebook anymore

    Quote Originally Posted by Boulemans View Post
    Kopete doesn't connect with the jabber server anymore. He does check the password correctness, but then gives the following pop-up:

    There was a transport layer security (TLS) error: failed to establish a secure connection.

    I use the connection values from the facebook website. Can anyone help?
    your much better just using pidgin it works fine and plugins for just about everything.

  4. #4
    Join Date
    Nov 2004
    Location
    Philadelphia
    Beans
    266
    Distro
    Kubuntu 13.10 Saucy Salamander

    Re: Kopete doesn't work with facebook anymore

    Quote Originally Posted by Arcturus691 View Post
    I am also getting the same error.
    Hey there,

    I am not having this problem. I am running version 1.3.3 of Kopete using KDE version 4.9.3

    Maybe try deleting the account and re-adding?

    Thanks,

    Skip

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •